Sony Vegas 12.0 Preview Screen's Colors do not match Rendered Video's Colors

Jesungiya

Estimable
Nov 19, 2014
3
0
4,510
0
Hey guys, this has been an ongoing issue for me; my problem is trying to get the right colors to come out... Please take a look at this screenshot of the rendered video placed next to the preview screen in Sony Vegas 12.0;

This is extremely frustrating because I spend so long tweaking the lighting levels and balancing the colors, but the rendering messes it all up. What is the issue here? Thanks for your help!
 

Jesungiya

Estimable
Nov 19, 2014
3
0
4,510
0


I'm using Main Concept AVC/AAC (mp4), and I just tried Sony AVC/MVC (m2ts), and it had the same effect.

If you compare the two frames, the rendered video has darker shadows and lighter highlights, which heightens the contrast. The preview image is less saturated. The difference is especially visible in the face, where it's much redder and darker on the left rendered video frame than it is in the preview screen.
 

Jesungiya

Estimable
Nov 19, 2014
3
0
4,510
0


The video is already .mp4. I tried another option that produced .mp4 and it still has this problem.
 
Thread starter Similar threads Forum Replies Date
biankaa Apps General Discussion 1
ConorChaos Apps General Discussion 0
X Apps General Discussion 0
John384 Apps General Discussion 0
G Apps General Discussion 7
R Apps General Discussion 0
M Apps General Discussion 3
W Apps General Discussion 0
W Apps General Discussion 3
A Apps General Discussion 1
Z Apps General Discussion 1
PepeTheDog Apps General Discussion 3
F Apps General Discussion 0
V Apps General Discussion 1
R Apps General Discussion 1
J Apps General Discussion 1
M Apps General Discussion 3
L Apps General Discussion 1
L Apps General Discussion 4
H2OMC Apps General Discussion 2

ASK THE COMMUNITY