Sony Vegas Pro 12 Rendering Problems ( With Video )

May 15, 2012
9
0
10,510
0
So Ive been having some real frustrating times trying to get my rendering to work without all the pixelation. I did a quick video showing my render settings along with what the problem looks like. If anyone can help me out it would be greatly appreciated!

https://www.youtube.com/watch?v=DgvgqSHSojA ( I took the video down since i found a solution to the problem )
 
May 15, 2012
9
0
10,510
0
So i found what the issue was for anybody wondering. It was the resolution, i dont know why, but when i tried to render in 1080p it made it horrible looking, but if i did 1200x720 it fixed my issue. Guess i just cant render the videos in 1080p for some odd reason. If anybody has any idea on why this is, feel free to tell me
 

kenrivers

Splendid
Moderator
Do you have a previous version of Vegas installed? If yes, it has been reported that having a previous version installed will cause problems. It has also been suggested that reinstalling Vegas 12 may help. When you render the videos are you using 1 pass or 2?
http://forums.creativecow.net/thread/24/959929
http://forums.creativecow.net/thread/24/958007
Just out of curiosity what format are the videos in before editing and rendering?
 
Thread starter Similar threads Forum Replies Date
X Apps General Discussion 0
R Apps General Discussion 0
M Apps General Discussion 3
A Apps General Discussion 1
V Apps General Discussion 1
Y Apps General Discussion 1
P Apps General Discussion 4
C Apps General Discussion 1
B Apps General Discussion 2
T Apps General Discussion 1
K Apps General Discussion 10
S Apps General Discussion 11
R Apps General Discussion 2
M Apps General Discussion 10
S Apps General Discussion 9
AnthoRasher Apps General Discussion 2
OscarTheTitan Apps General Discussion 7
R Apps General Discussion 1
C Apps General Discussion 1
R Apps General Discussion 10

ASK THE COMMUNITY