Sound gone missing when playing games through my Headset.

JonathanB_92

Honorable
Feb 10, 2013
2
0
10,510
0
Hi Guys, Ladies and Experts! ;)

I've recently changed my graphicscard from "8800 GTS" to a "GTX 560 SE" and hooked it up to my tv monitor via. duallink DVI to HDMI.
I've figured out how to get sound from PC to TV through the duallink DVI, but now I have no sound going into my headset WHEN I'm playing games like "Counter Strike - Global Offensiv" or "Starcraft 2"

I've hooked my headset to the "sound(green) and mic(pink)" on the back of my pc though.

But it does work when I'm on "Skype" :/

Any thoughts you could spare on what I could do to fix this problem ?

P.s I want to be able to run both my headset and the speakers(sound on my TV) without continously changing it between the two for which one´s the best in the situation.
 

audioranger

Honorable
Jan 17, 2013
155
0
10,760
41
you might wanna check the sound settings for each game - they may have individualized options for choosing/switching audio outputs. it could just have the wrong output selected. running both simultaneously however may be determined by your motherboard. what model do you have?
 

JonathanB_92

Honorable
Feb 10, 2013
2
0
10,510
0
My motherboard is a "MSI MS-7360 version 1" and cpu currently is a
"Intel Core 2 Duo E6550"

Manufacturer: MICRO-STAR INTERNATIONAL CO.,LTD
Model: MS-7360 (CPU 1)
Version: 1.0
Chipset Vendor: Intel
Chipset Model: P35/G33/G31
Chipset Revision: A2
Southbridge Vendor: Intel
Southbridge Model: 82801IB (ICH9)
Southbridge Revision: 02

thanks dude got it fixed :) can finally just change it by just switching the setup and NOT changing the sticks!
 
Thread starter Similar threads Forum Replies Date
H Audio 4
G Audio 0
C Audio 4
Believe82 Audio 0
R Audio 1
alike Audio 1
Rubycom Audio 0
5idious Audio 1
evnxprk Audio 1
G Audio 0
FlickCharlie Audio 13
Wowdude Audio 3
J Audio 1
J Audio 4
C Audio 1
C Audio 4
Mitchell Robinson Audio 1
G Audio 2
P Audio 4
G Audio 1

ASK THE COMMUNITY