Sound & Picture issues

G

Guest

Guest
Archived from groups: alt.video.satellite.4dtv (More info?)

I just switched to a 920 receiver from a GI-650i. Since the switch and
programming all the satellites, my sound has noise in it and the color
red has that snowy look to it. I adjusted until I blue in the face.
Finally I switched back to the 650i, and everything was clear. Any ideas
on what's wrong?
 
G

Guest

Guest
Archived from groups: alt.video.satellite.4dtv (More info?)

Supersaturated colors (usually reds) can have a lot of causes......You
could have an overly strong signal and an attenuator would help.Or,you
could have a TI filter on a channel that does not need filtering.Another
cause,is signal frequency drift in an LNB.On one receiver,you could have
the offset center frequency adjusted for a particular channel and when
you switch receivers,the so-called fine tuning is misaligned.The LNB if
it is old,ages and the "center" is no longer there.Some offset may be
required or outright replacement if severe.These are the simple
ones,more complicated scenarios are too numerous to list here.
 
Thread starter Similar threads Forum Replies Date
jovanboone Streaming Video & TVs 0
Z Streaming Video & TVs 1
B Streaming Video & TVs 0
D Streaming Video & TVs 0
nickja1 Streaming Video & TVs 0
laumerk Streaming Video & TVs 1
P Streaming Video & TVs 5
R Streaming Video & TVs 1
R Streaming Video & TVs 5
M Streaming Video & TVs 3
K Streaming Video & TVs 1
V Streaming Video & TVs 3
G Streaming Video & TVs 1
M Streaming Video & TVs 2
D Streaming Video & TVs 1
R Streaming Video & TVs 7
L Streaming Video & TVs 1
L Streaming Video & TVs 3
R Streaming Video & TVs 19
H Streaming Video & TVs 2

ASK THE COMMUNITY

TRENDING THREADS