Static sound through headset or earbuds

TristanJ

Estimable
Dec 8, 2015
2
0
4,510
0
Hi, I bought a Y50 70 lenovo laptop and am having a weird problem. When I watch a youtube vid or just a normal episode on VLC I sometimes get a weird static sound after a little while (3-5min) into the vid and will last for 2-10sec. This is on my Steelseries siberia elite prism aswell my sennheiser cx300 II earbuds. The steelseries drivers is installed. I was just wondering if this is a problem with just this PC or if it is maybe a drivers problem. The sound is also not very loud but it is still annoying.
 
Hi,

Start with uninstalling/reinstalling the sound card driver.
- Go to Device Manager and uninstall the sound card driver.
- Reboot your laptop and it will reinstall the driver automatically.
- If it will not install, download and install the latest driver from Lenovo's support site.
- Here's the link: http://support.lenovo.com/ph/en/products/laptops-and-netbooks/lenovo-y-series-laptops/y50-70-notebook-lenovo
- Select the correct OS and download the Realtek Audio Driver.
- After installing the driver do test the sound of your laptop again.
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 1
J Laptop Tech Support 0
L Laptop Tech Support 1
S Laptop Tech Support 4
A Laptop Tech Support 0
B Laptop Tech Support 0
M Laptop Tech Support 1
A Laptop Tech Support 1
A Laptop Tech Support 1
K Laptop Tech Support 5
X Laptop Tech Support 0
G Laptop Tech Support 2
L Laptop Tech Support 2
B Laptop Tech Support 5
V Laptop Tech Support 5
S Laptop Tech Support 3
N Laptop Tech Support 1
E Laptop Tech Support 1
Z Laptop Tech Support 2
P Laptop Tech Support 5

Similar threads


ASK THE COMMUNITY