Stereo subwoofer mystery.

Aug 19, 2018
1
0
10
0
I have a sony 10in subwoffer. I leVe my girlfriend home one day and my sub isnt working anymore. No settings were changed on my stereo. Ive checked and its all set for a subwoffer. No idea why it stopped working, no noise. Still on. Not even a thump when the power kicks on. Tried even replacing fuses. Single wire aux type of cord.
 
Did you first try the sub on another device ... like your fone?

If it still does not work it looks like it has died ... take it to a repair shop.

I doubt the GF is to blame ... they only tend to get nail polish remover on shiny antique tables ... or throw all of your stuff on the front lawn when they kick you out.

Most women are not subtle ... because most men would never know they are in trouble.

Better apologise to her now.

:)
 
Did you first try the sub on another device ... like your fone?

If it still does not work it looks like it has died ... take it to a repair shop.

I doubt the GF is to blame ... they only tend to get nail polish remover on shiny antique tables ... or throw all of your stuff on the front lawn when they kick you out.

Most women are not subtle ... because most men would never know they are in trouble.

Better apologise to her now.

:)
 
Thread starter Similar threads Forum Replies Date
S Audio 1
S Audio 3
D Audio 1
D Audio 3
D Audio 1
M Audio 3
P Audio 2
S Audio 1
fohat01 Audio 8
S Audio 2
J Audio 5
R Audio 1
M Audio 1
T Audio 1
B Audio 3
sciamwow Audio 4
E Audio 3
C Audio 29
S Audio 4
N Audio 1

ASK THE COMMUNITY