Sony Home theatre multi channel problem

Aug 27, 2018
1
0
10
0
Hi guys, so i have a sony hbd - dz810 5.1 home theatre system. Before, i used to listen to audio on multi channel stereo mode (2.1 stereo but on all speakers) and my connection was through component cables. recently i bought a smart tv that has no component out ports and no 3.5mm audio jack ports so i can't connect via component anymore so i have it connected over HDMI (ARC) but now when i enable multi channel stereo mode it only plays on the front 2 speakers... (front left and front right) just like 2.1 mode. the test is fine on all speakers and pro logic etc works fine. what do i do?
 
Try changing the audio output to PCM in the TV menu.
Plan B is to connect an HDMI-ARC audio extractor to the TV HDMI-ARC input. That will provide you with both an analog stereo and toslink digital output. You connect both to the HTS. Use the analog for when you want multi-channel stereo and the optical when you want digital surround sound.
 
Try changing the audio output to PCM in the TV menu.
Plan B is to connect an HDMI-ARC audio extractor to the TV HDMI-ARC input. That will provide you with both an analog stereo and toslink digital output. You connect both to the HTS. Use the analog for when you want multi-channel stereo and the optical when you want digital surround sound.
 
Thread starter Similar threads Forum Replies Date
V Audio 2
M Audio 0
N Audio 1
E Audio 1
P Audio 3
A Audio 2
T Audio 3
B Audio 4
I Audio 5
T Audio 1
B Audio 3
O Audio 2
B Audio 1
P Audio 1
A Audio 1
gijoe50000 Audio 15
P Audio 2
M Audio 2
M Audio 9
V Audio 1

ASK THE COMMUNITY

TRENDING THREADS