Stuck on either asus logo screen , or on the diagnosing your pc screen

Status
Not open for further replies.

xambicious

Prominent
Jan 11, 2018
2
0
510
0
As the title imply, my laptop has not been able to boot up past the asus logo screen and preparing automatic repair only to be stuck on the diagnosibg your pc. This happens after a windows update that only went to configuring your windows update 30% and my laptop just suddenly restarted and the problem above appears.
Any solutions?
I do have a restore point made before the windows update , i want to try to use it , but i can't seems to go past into the advanced option screen.
 
Have you tried starting it up in "Safe Mode" to see if it will fully load in there? If so, you can try the restore point then.

How to enter "Safe Mode" when booting the computer.

In Windows 8 and 10...

As your computer restarts, press F8 (possibly a few times) to enter "Safe Mode"

a. Press the "F4" key to Enable "Safe Mode".
(The computer will then start in "Safe Mode" with a minimal set of drivers and services.)

b. Press the "F5" key to Enable "Safe Mode" with Networking.
( Once "Safe Mode" with Networking starts, Windows is in Safe Mode, with additional network and services for accessing the Internet and other computers on your network.)

c. Press the "F6" key to Enable "Safe Mode" with Command Prompt.
(In "Safe Mode" with "Command Prompt" starts Windows in Safe Mode, with a Command Prompt window instead of the Windows interface. This option is mostly only used by IT professionals.)

Now sign in to the computer with your account name and password. (If you have one set.) When you are finished troubleshooting, you can exit "Safe Mode" restarting your computer.


In Windows 7/Vista/XP...

1. Immediately after turning on the computer, or restarting it (usually after you hear your computer beep), tap the F8 key, repeatedly, in 1 second intervals.

2. The computer will then display hardware information and run a memory test.

3. Next the "Advanced Boot Options" menu will appear.

4. In the "Advanced Boot Options" menu use the arrow keys to select "Safe Mode" or "Safe Mode with Networking" and press ENTER.
 

xambicious

Prominent
Jan 11, 2018
2
0
510
0
I'm currently using asus fx753ve , it's only been 2 months and i have never gotten any bsod before on this laptop. I can't seems to enter safemode from pressing f8 repeatedly , and i can't find a safemode boot from the asus bios. Also , i tried chkdsk on all my dsk on win bootable usb cmdpromt , it says no error found. This happens after the windows critical update that went to 30% , then restarts itself.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
chippy-mx Laptop Tech Support 2
Codydebruh Laptop Tech Support 3
justin0106 Laptop Tech Support 7
SnackinMcCracken Laptop Tech Support 1
J Laptop Tech Support 1
Pichhi Laptop Tech Support 3
mfenton27 Laptop Tech Support 4
S Laptop Tech Support 7
B Laptop Tech Support 1
T Laptop Tech Support 4
B Laptop Tech Support 1
A Laptop Tech Support 1
Y Laptop Tech Support 3
A Laptop Tech Support 2
A Laptop Tech Support 1
T Laptop Tech Support 1
B Laptop Tech Support 1
J Laptop Tech Support 1
T Laptop Tech Support 3
D Laptop Tech Support 3
Similar threads
Question Medion laptop stuck on boot screen
Question My acer aspire switch 10 is stuck in a black screen
Question Toshiba laptop stuck starting up on Toshiba Leading Innovation
Question My laptop is stuck on the Aptio Seutp Utility screen, I don’t know how to get out of this, how do I fix it?
Question ASUS N76VJ wont boot, no asus logo, gets stuck on back lit black screen. Please Help!
Question My Lenovo G40 stuck on Lenovo screen
Question toshiba satellite a665-s5170 stuck on blank screen with top left cursor after bios screen
I can't do anything, stuck at windows logo at startup after a few BSOB loops
asus stuck on login screen
Asus Windows 10 stuck a logo screen - No bios access
Lenovo thinkpad P51s stuck in boot manager.
Solved! My y7000p-1600 is stuck on a black screen when I turn it on(battery non-removeable)
Solved! My acer aspire es1-431-c7vd stuck at acer explore beyond limits screen.
Solved! My asus laptop is stuck on the lock screen because I cannot type in the @ sign. Instead the “ sign comes! Please help!!
Solved! Windows stuck on shutting down screen
Solved! Acer Laptop stuck at loading screen and black screen
Solved! Toshiba stuck on toshiba innovations logo screen so I held down zero and hit power and it came up to hard drive recovery proce
Solved! Toshiba Satellite S55-C5274 is stuck on "Toshiba Leading Innovations" screen.
Solved! I have a toshiba satellite. it's stuck on white screen, then the keyboard stopped working. I hooked it to my desk top monitor.
stuck at diagnosing after the screen says prepairing automatic repair. help please what should i do

ASK THE COMMUNITY