Toshiba laptop keyboard keys become shortcut keys

jpilapil

Commendable
Sep 7, 2016
1
0
1,510
0
My laptop keys are not working properly. The letter E for example opens the 'my computer' window, the letter L locks the computer, and the letter U opens up the "ease of access' window. It seems that these keys become shortcut keys for a specific window.

When I lock the computer and switch to another acct, it seems to work properly again but that is kinda tiring to keep on switching to another account just to get them working properly. Please help me fix the problem
 
Try this...

1. Go into "Control Panel" and select "Ease of Access Center".
2. Next click on "Make the keyboard easier to use".
3. Make sure that the "Turn on Filter Keys" box is not checked. If it is, uncheck it.
4. Now click "Apply" and then click "OK".
 
Try this...

1. Go into "Control Panel" and select "Ease of Access Center".
2. Next click on "Make the keyboard easier to use".
3. Make sure that the "Turn on Filter Keys" box is not checked. If it is, uncheck it.
4. Now click "Apply" and then click "OK".
 
Thread starter Similar threads Forum Replies Date
F Laptop Tech Support 1
B Laptop Tech Support 1
L Laptop Tech Support 2
E Laptop Tech Support 1
T Laptop Tech Support 3
D Laptop Tech Support 1
J Laptop Tech Support 1
J Laptop Tech Support 1
A Laptop Tech Support 1
T Laptop Tech Support 1
C Laptop Tech Support 3
J Laptop Tech Support 1
S Laptop Tech Support 2
M Laptop Tech Support 3
U Laptop Tech Support 1
S Laptop Tech Support 3
T Laptop Tech Support 7
C Laptop Tech Support 1
BlazeMike Laptop Tech Support 1
R Laptop Tech Support 2

ASK THE COMMUNITY