toshiba Qosmio factory reset does not work

laurenrs

Estimable
Apr 1, 2014
6
0
4,510
0
Tried to reset my Toshiba qosmio using factory reset disks from Toshiba. Did not work. Nor did holding Zero down while rebooting. Both ways has an error when it gets to the end where it says now checking system .... etc. It turns off the laptop before completion.
Toshiba says it is my disk. it is broken.??? It was not broken before i began the reset!

Any ideas how to get it to work again?

When i did the factory reset i chose all the default options.
 

Cloudy1

Estimable
Jan 21, 2016
122
2
4,715
44
First of all, and this might sound simple but are you ejecting the last disk before the restart or is this error occurring prior to the system asking for a reboot?

Second, a little bit of information wouldn't go astray to help others to help you ...

What model Toshiba Qosmio - Qosmio F60, Qosmio x70-A/ X70-B ...?

Which operating system are you trying to re-install from disks and is it the original OS or have you gone through an in place upgrade E.g. from Windows 7 free upgrade to Windows 10?

Third ... make sure you enter your BIOS (continually press F2 for Toshiba usually) and look for the boot order settings and make sure that you are booting from the optical drive (CD/DVD) 1st prior to opening the optical drive and inserting the first recovery disk.

(Apologies if I'm dumbing this down too much so far)

Now according to documentation released by Toshiba themselves there are varying buttons to press dependent on which method you are trying to use for the recovery. That is, the key combination for a restore from the on-board disk recovery partition and alternatively using optical media (DVD's) varies.

With optical media:

1) Check your boot order in BIOS to ensure optical drive is first boot priority (not listed in steps but I would do this anyway and it won't hurt anything)
2) While the computer is powered on and still in BIOS (again, not in steps listed) open the optical drive and ... (start instructions from doc) insert the first disk and close the tray
3) Force power down by holding the power button for 10 seconds
4) PRESS and HOLD the C key on the laptop keyboard and at the same time press the power button (alternative to holding 0 key for on-board recovery partition)
5) When the Toshiba splash screen appears release the C key
6) Select 32 or 64 bit -> follow the regular procedure as per the instructions under "System Recovery from Disk" section from here...

http://www.mytoshiba.com.au/support/items/faq/71#DVDrec

If the fourth disk (assuming four disks) finishes and you get to the Reboot prompt, ensure the fourth disk is ejected prior to doing so as the optical drive is still set as the first boot priority in your BIOS which may cause error.

If it all panned out well reset the boot order to how you want it (it will not hurt to leave the disk as 1st boot priority but I usually set the internal drive as 1st boot priority and this can usually be done by resetting all BIOS settings to default which there should be an option for within the BIOS itself - explore yourself!)

If this doesn't work then try running chkdsk (Check disk) from the repair tools (more than likely on a separate repair disk you should have created OR on disk 1 of the Recovery disks which I know you have created).

You can find instructions on how to run a disk check from this article which covers the main Windows flavours in use these days from XP right through to Windows 10 ....

https://neosmart.net/wiki/chkdsk/

After checking the disk (assuming it completes successfully by fixing errors or no errors to fix) try installing via your recovery disks again using the above mentioned method and as per the Toshiba documentation.

Try this and let us know how you go taking note of any errors that occur - the more information you can provide the better chance of a positive outcome.

Good luck :)




 

laurenrs

Estimable
Apr 1, 2014
6
0
4,510
0
Thanks so much for all your info. I finally took it to local repair shop. He installed new disk drive but when he tried to use the toshiba total reset back to factory default he too got same error. The appears to be an issue with toshiba software.
Same issue in their built in factory reset... he did a work around and was able to complete win 7 os install.
Cost me about $ 200 but saved me a few less gray hairs.
Lol
Thanks again for your help.
 
Thread starter Similar threads Forum Replies Date
J Laptop Tech Support 1
T Laptop Tech Support 0
K Laptop Tech Support 3
Cloudy1 Laptop Tech Support 2
L Laptop Tech Support 1
E Laptop Tech Support 5
A Laptop Tech Support 1
D Laptop Tech Support 5
A Laptop Tech Support 1
L Laptop Tech Support 1
C Laptop Tech Support 5
A Laptop Tech Support 1
J Laptop Tech Support 3
S Laptop Tech Support 1
N Laptop Tech Support 4
D Laptop Tech Support 4
B Laptop Tech Support 2
M Laptop Tech Support 1
N Laptop Tech Support 13
C Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY