Toshiba Satellite A665-S6057 Touchpad not working

FallDownT

Estimable
Jan 16, 2016
2
0
4,510
0
I have a Toshiba Satellite A665-S6057 dual booting Windows 10 and Ubuntu 14.04. While running on Windows 10, the touchpad (activities such as pointer movement, clicking, and scrolling) does not work. When running Ubuntu 14.04, the touchpad is fully functional. On both operating systems, my touchpad lights up when enabled.

I tried installing the Synaptics Touch Pad Driver v15.2.11.1 from Toshiba's website with no luck.

Any suggestions? Thanks in advance!
 
Hi,

Here are troubleshooting steps that may help.
- While inside Windows try to enable/disable the Touchpad using the fn+ function key.
- Next to try is to connect an external USB mouse and see if the same problem will persist or not.
- Since you've already tried uninstalling/reinstalling the Touchpad driver which didn't work, do run System Restore, restore it back to an earlier date or time when then Touchpad was working normally.
- If all these will not work it's definitely just a software issue since it works normally with Ubuntu and your last resort would be to run a complete factory reset.
 

FallDownT

Estimable
Jan 16, 2016
2
0
4,510
0
Hi Laptop Master,

Actually my issue resolved itself this morning with a system restart. I find this odd because I did restart my computer after installing the new driver. Anyways, thank you for the troubleshooting advice. I'm marking your post as the answer as it will probably offer the most assistance to viewers with this issue.

Thank you



 

TonyBertoni

Commendable
Mar 16, 2016
2
0
1,510
0
This worked for me: I tried everything under the sun, Device manager's different touchpad drivers from both touchpad manufacturer and from Toshiba site, all combined Fn Function buttons, small buttons, Control panel mouse settings, disconnect battery n power etc, nothing worked for me ... BUT this worked: Reset the CMOS to its original defaults: Switch computer off, unplug 240v adaptor completely, remove battery. Now, press and hold the start button for at least 10 seconds, just in case tap all keyboard switches on ... connect the 240V adaptor back, press the start button and immediately press F2 repeatedly (the CMOS will open up), now press F9 (reset default values), then press F10 (exit CMOS and Save) ... bingo! Then my notebook worked well after 3 months: with both Touchpad and external mouse ...
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 5
S Laptop Tech Support 2
ramseylacey24 Laptop Tech Support 1
G Laptop Tech Support 15
FracturedCode Laptop Tech Support 5
BenKnack2468 Laptop Tech Support 1
A Laptop Tech Support 4
R Laptop Tech Support 1
Jengga Laptop Tech Support 1
G Laptop Tech Support 1
J Laptop Tech Support 1
P Laptop Tech Support 1
Aeschylus Laptop Tech Support 6
A Laptop Tech Support 1
R Laptop Tech Support 3
Node Enoch Laptop Tech Support 1
A Laptop Tech Support 7
W Laptop Tech Support 5
mfenton27 Laptop Tech Support 4
Scorpo85 Laptop Tech Support 8

Similar threads


ASK THE COMMUNITY