Very Strange HDMI Problem

veronicak5678

Distinguished
Mar 13, 2009
4
0
18,510
0
I'm not sure if this is even the right place to post, but it's worth a shot. I have a bunch of videos downloaded on my laptop and I use an HDMI cable to plug into my TV and watch them on the bigger screen. Yesterday when I plugged the cable in, I could hear the sound from a video coming through the TV's speakers, but there was no video playing on my computer. It was not a video I recognized, but a guy talking about work from home opportunities. It stopped after about 15 seconds. I couldn't see anything running on the laptop that shouldn't have been, so I started watching my video. Then the voice came back a few minutes later and again it went on for about 15 seconds. I transferred the video to my boyfriend's computer and plugged it in with the same cable, and there was no problem.

Anyone have any idea what is going on? The only change I've made to my computer lately is the installation of DivX player, and I have since uninstalled it.
 

veronicak5678

Distinguished
Mar 13, 2009
4
0
18,510
0
No, that's the weird thing. As soon as I unplug the cable, on the laptop I can hear my video playing normally and not the ad. When I plug it in to the TV, I hear both.
 
Thread starter Similar threads Forum Replies Date
I Streaming Video & TVs 2
U Streaming Video & TVs 2
A Streaming Video & TVs 1
K Streaming Video & TVs 2
T Streaming Video & TVs 2
R Streaming Video & TVs 3
H Streaming Video & TVs 1
W Streaming Video & TVs 2
R Streaming Video & TVs 1
N Streaming Video & TVs 2
G Streaming Video & TVs 0
J Streaming Video & TVs 4
G Streaming Video & TVs 4
G Streaming Video & TVs 34
A Streaming Video & TVs 3
L Streaming Video & TVs 2
G Streaming Video & TVs 17
S Streaming Video & TVs 2
H Streaming Video & TVs 1
W Streaming Video & TVs 1

ASK THE COMMUNITY