videos on laptop freeze, but sound still plays. Online vids and gifs play , but have weird black fragmentation at the start

Status
Not open for further replies.

BashTheOutstanding

Estimable
Aug 21, 2015
6
0
4,510
0
basically, my problem is as described above.

whenever i try to watch any movie on my laptop, it plays a few seconds, the the screen freezes, and the sound continues playing just fine, and I can do everything else on my laptop, except have the movie play smoothly. gifs as well, have this really weird black static corrupted look for a bit, before they get displayed properly, which leads me to believe this is purely a display driver problem.

when I reboot in safe mode, video plays perfectly, and of course, sound is disabled, so at this point I'm wondering if some of my display driver updates don't play well with each other, or maybe I have to reinstall them.

any thoughts?
 

BashTheOutstanding

Estimable
Aug 21, 2015
6
0
4,510
0
Oh my sweet baby Jesus I found out what the problem was - my laptop was on power saver mode. putting it even in balanced sorted everything out.


....I am not a smart man.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
K Laptop Tech Support 1
G Laptop Tech Support 0
Lartwel Laptop Tech Support 1
E Laptop Tech Support 3
A Laptop Tech Support 2
Y Laptop Tech Support 4
A Laptop Tech Support 1
S Laptop Tech Support 7
D Laptop Tech Support 3
D Laptop Tech Support 2
D Laptop Tech Support 9
S Laptop Tech Support 3
K Laptop Tech Support 1
D Laptop Tech Support 6
LegendaryLeader Laptop Tech Support 4
K Laptop Tech Support 13
R Laptop Tech Support 3
S Laptop Tech Support 1
J Laptop Tech Support 2
B Laptop Tech Support 2

ASK THE COMMUNITY