Vizio sound bar problem

shoob0x

Honorable
Dec 6, 2013
37
0
10,590
1
I recently purchased a Vizio E Series Razor LED 60" tv for my home, and connected my Vizio Sound Bar with Wireless Subwoofer 2.1 and it isn't working. The TV plays sound with built in speakers fine, but the sound bar gets nothing, even if I turn off the TV speakers. I made sure the volume was up and connected it right, although there didn't seem to be an optical audio connector on the back of the TV. Thanks in advance.
 

boju

Distinguished
Is this your tv http://store.vizio.com/e601ia3.html ?

If it is, there should be an optical out. The grey square cover flap right of the network port.



Depending on the source playing through the tv, if via hdmi, the soundbar would require a digital signal (optical/spdif)

If you have any analog device like an old console using rca inputs can test your soundbar to see if its a matter of digital vs analog. Not sure about watching tv shows though, the tv would have digital tuner so still might not get any sound.

Do your tv stations still broadcast in analog? try the analog rf setting on the tv would be another way to test.
 

shoob0x

Honorable
Dec 6, 2013
37
0
10,590
1


Alright I plugged it in but still no sound. It keeps checking for bluetooth as well? I don't have the tv hooked up yet but my bluray player runs off HDMI and my xbox runs off the blue red green cables.
 

boju

Distinguished
not hooked up yet, you mean your bluray and xbox aren't connected to tv yet?

Whats trying to detect Bluetooth? If sound bar then it would have an interface to show this? Bluetooth be an option to receive wireless signals from like a phone or other bluetooth media players but should auto detect if using a wire. Read the manual in case you need to adjust something in the sound bar menus.

 

shoob0x

Honorable
Dec 6, 2013
37
0
10,590
1


My satelite tv is not hooked up to the tv, however my xbox and blu ray player are. The tvs built in speakers play the sound, but even when I turn those off the sound bar does nothing. And yes, the sound bar is searching for bluetooth. The lights on the fron are going from side to side ever since I Pressed the bluetooth button on the remote. It came with a 3.5mm to red and white jack. Should I connect the red and white to the tv and the 3.5mm to the sound bar or vice versa? I have tried both but to no avail.
 

shoob0x

Honorable
Dec 6, 2013
37
0
10,590
1


I tried what the video said and it stopped searching for bluetooth connection thankfully, however I still get no sound. A red and white to 3.5mm jack cable came with my sound bar. Should I try using a 2red and white to red and white cable instead?
 

boju

Distinguished
Should be able to use optical, you wont get .1 (subwoofer) with just stereo red/white.

Put the remote on optical, check the optical connection at both ends, make sure they're both properly in, the sound bar and tv optical ports. Double check the tv menu also if there is an optical sound option.

Also did you finish watching the youtube clip because theres more regarding some Vizio tv models and settings.

Also the 3.5mm jack is headphones out, you could connect it this way if it works but it wont be the same, you'll still miss .1 sub in Dolby digital.
 

shoob0x

Honorable
Dec 6, 2013
37
0
10,590
1


I watched to the end yes, I will check the connection and the settings later and post an update.
 
Thread starter Similar threads Forum Replies Date
J Audio 4
Not_techy Audio 1
HoomanSacrifice Audio 12
L Audio 1
W Audio 0
K Audio 1
B Audio 1
H Audio 2
S Audio 1
M Audio 1
U Audio 4
A Audio 1
G Audio 0
G Audio 3
E Audio 4
P Audio 6
C Audio 1
K Audio 1
C Audio 4
T Audio 1

ASK THE COMMUNITY