why does'nt play proper hd quality video

razorx.basith123

Prominent
Jan 7, 2018
2
0
510
0
i got a windows 7 64bit , its a hp pavilion dv6 notebook pc with AMD A6-3410mx ~1.6 processor , 4gb ram. it doesnt give the proper hd quality. when i play the video there are so many red coloured dots.
 
When you play it on the TV are you using the same actual movie that is on the computer? Also, if you locate the movie on your computer, and right click on it and select "Properties", and then click on the "Details" tab. It should list there the height and width of the video as well as the data and frame rates. I would also suggest, when running VLC media player, you check the settings of the player in the "Video" section. Make sure it is set to not have Overlay checked and not have YUV->RGB conversions checked. Set Output to "Automatic" and then set Deinterlacing to OFF and Mode to Blend. This may help with your issues.
 
Well some things won't be in HD because the file themselves aren't HD. The person who created the file can list it as 'HD' but that doesn't actually mean it was recorded correctly.

It will depend, also, on the location of the video. Is it on your computer or online somewhere? If you are viewing it from some site online, then it could be the internet connection that is the problem and not the videos quality.
 

razorx.basith123

Prominent
Jan 7, 2018
2
0
510
0
im pretty sure its hd.. i downloaded a movie firstly it lagged then i changed the input and codec in the vlc player the lagging stopped.. buy the quality is still bad. but when i play the same video in my tv its pure hd..
 
When you play it on the TV are you using the same actual movie that is on the computer? Also, if you locate the movie on your computer, and right click on it and select "Properties", and then click on the "Details" tab. It should list there the height and width of the video as well as the data and frame rates. I would also suggest, when running VLC media player, you check the settings of the player in the "Video" section. Make sure it is set to not have Overlay checked and not have YUV->RGB conversions checked. Set Output to "Automatic" and then set Deinterlacing to OFF and Mode to Blend. This may help with your issues.
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 0
S Laptop Tech Support 0
O Laptop Tech Support 5
S Laptop Tech Support 1
R Laptop Tech Support 0
chaplark Laptop Tech Support 1
dipudangol Laptop Tech Support 8
N Laptop Tech Support 2
Pato9097 Laptop Tech Support 0
mathiasjrg Laptop Tech Support 1
F Laptop Tech Support 1
K Laptop Tech Support 4
Albert7777 Laptop Tech Support 1
DeMeneerDeen Laptop Tech Support 1
D Laptop Tech Support 1
R Laptop Tech Support 1
B Laptop Tech Support 4
C Laptop Tech Support 1
H Laptop Tech Support 7
D Laptop Tech Support 1

ASK THE COMMUNITY