Windows failed update, now error message, and recovery partition missing

wkbaxter

Prominent
Oct 2, 2017
2
0
510
0
Thank you for any information provided and I apologize for my lack of in depth computer knowledge up front. I hope this doesn't all sound like a series of unfortunately events, but they may all be related so I am going to list them here. What I am looking for is the best next step... repair, reinstall, restore or whatever.

I have an ASUS GL502VSDB71 and apparently it tried to automatically update to Windows 10, version 1703 via the windows update. Well, It failed. And i tried multiple times to get it to succeed. All failed. However, now when I boot up I get an error message that takes forever to go away. The error message is: "update available /.php the parameter is incorrect." This is coming up over and over again till finally it goes away. (About five minutes of clicking OK till it goes away.. VERY annoying.)

Additionally, I got so fed up I decided to "reset". However, I get this message:
Could not find the recovery environment. Insert your windows installation or recovery media.

Then in desperation I decided to just install back to factory settings and downloaded the ASUS Recovery tool. However, it tells me "Recovery partition cannot be found! Recovery process is aborted. Please contact ASUS Service Center for further assistance." I have emailed them also.

Anyway, if you have any advice I would appreciate it. I am thinking I will need to buy new recovery disks and just go that route.

Thank you in advance
 

jaguarskx

Champion
Moderator
You can use the Microsoft Media Creation Tool to create an image of Windows 10 to install on your laptop. Naturally, it will not have all drivers specific to your laptop (such as ethernet and Wi-Fi) so you would need to download them from another computer.

https://www.microsoft.com/en-us/software-download/windows10


Generally speaking, the information needed to automatically activate Windows 10 when it is re-installed should be in the BIOS. When Windows 10 is properly activated for the 1st time (such as when it is installed by Asus), that information is copied over into the BIOS.

The Asus recovery partition has likely been corrupted when Windows 10 failed to update itself.
 

wkbaxter

Prominent
Oct 2, 2017
2
0
510
0
Thank you. I tried the link and did the Update Now portion at the top. It failed to complete the update after trying it twice.

I then downloaded an ISO file from download tool now section and saved an ISO to my hard drive. After mounting the file, I got further than ever before, but unfortunately after selecting a US keyboard layout I got nothing but a black screen till I had to reboot. Luckily things look OK. The update available /.php error is still present much to my chagrin. So that method has failed also. I will take the ISO and put it on a disk for my next attempt.

No response from ASUS as yet, but it can take up to two days.

 
Thread starter Similar threads Forum Replies Date
Nicola0927 Laptop General Discussion 2
C Laptop General Discussion 0
Littlesitch7 Laptop General Discussion 3
I Laptop General Discussion 0
S Laptop General Discussion 3
V Laptop General Discussion 1
D Laptop General Discussion 1
T Laptop General Discussion 2
P Laptop General Discussion 2
jozeph Laptop General Discussion 3
N Laptop General Discussion 1
B Laptop General Discussion 1
L Laptop General Discussion 2
O Laptop General Discussion 1
B Laptop General Discussion 1
P Laptop General Discussion 3
D Laptop General Discussion 4
H Laptop General Discussion 4
M Laptop General Discussion 2
N Laptop General Discussion 2

Similar threads


ASK THE COMMUNITY

TRENDING THREADS