Wrong BIOS installed?

blacklabel67k

Distinguished
Jul 31, 2010
12
0
18,560
0
So I happen to go into the BIOS because my temps are constantly awful and the fan is running loud even on idle, and I just wanted to see what the temps were. I am using a Vostro 1000. As the BIOS pops up, it lists this.

"Product: Inspiron 1501"


And as the computer boots up, it's also labeled Inspiron 1501. I never noticed it before. I'm assuming the Inspiron 1501 that my mother has had it's BIOS installed on this computer somehow. Is this normal?

We sent our computers to some guy who has Multiple Sclerosis like she does who fixes computers from his home. She insisted we send it to him since she felt bad for him and he gave her some sob story about his family life and not having any money. He DID fix the other hardware issues we had, but the computer has been hating weird since even before he got his hands on it.
 

WR2

Judicious
This is expected behavior. When the notebook is hot the fan is going to run faster/louder trying to cool things down.

What did the idle and load temps look like?



I'm not very concerned about the BIOS label.
 

blacklabel67k

Distinguished
Jul 31, 2010
12
0
18,560
0
I know how fans work on computers, this is not the issue. My CPU usage was 100% while nothing was running. My CPU gets hot when I'm barely doing anything and when I say hot, every once and awhile I can smell a possible burnging smell. There was no way to view the temp at all in the BIOS. As I type everything, text takes about 15 seconds to pop up, and sentences get repeated all on their own somehow.

I'm concerned about the label because we sent this laptop in with an Inspiron 1501, so how did the BIOS for that laptop get on this laptop (vostro 1000).
 

blacklabel67k

Distinguished
Jul 31, 2010
12
0
18,560
0


Uhh, no, my issue is with my BIOS labeled as an Inspiron 1501. All I need to know is if that is normal. Nothing more. If I want to know why my laptop is overheating I can probably figure that out myself. If not, I'll make a thread asking for help with that.
 

blacklabel67k

Distinguished
Jul 31, 2010
12
0
18,560
0


No they weren't purchased together. The Insprion was given to us about 2 years or so after we bought the Vostro 1000. The only relation they have, was that they were brought in to be repaired together.
 

blacklabel67k

Distinguished
Jul 31, 2010
12
0
18,560
0
I have two Vostro laptops and an Inspiron. One Vostro has a Vostro BIOS (Vostro 1500), this one has an Inspirion 1501 BIOS. (Vostro 1000)

My guess is every type of Dell laptop has a different motherboard with a different BIOS therefore they need to be labeled as such. I would assume anyways.
 

cklaubur

Distinguished
Oct 4, 2006
150
0
18,710
27
The Vostro 1000 and the Inspiron 1501 probably share the same motherboard, and the same basic BIOS with different labels. Wouldn't be unheard of. I have a relative with an Inspiron 4100 where the BIOS says "Latitude C610". The BIOS label won't cause your other problem.

As for the fan problem, was the laptop cleared of dust?

Casey
 

blacklabel67k

Distinguished
Jul 31, 2010
12
0
18,560
0
I guess that's what it must be. Dell website has it listed as Vostro 1000 BIOS, you would think it would all be one name instead of making it confusing. But that's what Dell is best at. Thanks
 
Thread starter Similar threads Forum Replies Date
B Laptop Tech Support 4
Thewhitewalker99 Laptop Tech Support 1
unxnown00 Laptop Tech Support 2
REDplays21 Laptop Tech Support 1
L Laptop Tech Support 0
O Laptop Tech Support 2
stealthgh0st Laptop Tech Support 3
Wahab Chattha Laptop Tech Support 0
E Laptop Tech Support 5
R Laptop Tech Support 3
C Laptop Tech Support 3
M Laptop Tech Support 3
K Laptop Tech Support 2
S Laptop Tech Support 2
C Laptop Tech Support 6
J Laptop Tech Support 6
M Laptop Tech Support 5
M Laptop Tech Support 3
3 Laptop Tech Support 4
T Laptop Tech Support 1

ASK THE COMMUNITY

TRENDING THREADS