Xfire XIG (Xfire in Game)

Svantelol

Honorable
Oct 27, 2013
3
0
10,520
1
Hello

Im having a problem with XIG (Xfire in game) I have windows 8 and I want it to work, so I can enable it
What i've tried so far:
Restart my computer
Reinstall xfire
Opening it as administrator

Any more ideas?
 

Niko_boy

Honorable
Jul 16, 2013
6
0
10,520
2

ah i am a SAMP player too
anyways just to check if you havent done it yet : goto Xfire -> options -> Games and see List of games and select Grand Theft Auto San andreas mutliplayer and locate GTA SA and and samp.exe location by going to manually find option. and make sure DIsable xfire ingame is unticked. Do APPLY.

Also go back and see in General tab you make sure if Xfire Ingame is Enabled.

this probabbly should do it.
 

Niko_boy

Honorable
Jul 16, 2013
6
0
10,520
2


which game you trying to enable it in ?
are you sure game is detected in Xfire ?

 

ASK THE COMMUNITY