yamaha rx-a1070 ceiling speakers

Sep 8, 2018
1
0
10
0
Just upgraded to the yamaha rx-a1070 and have everything hooked up but when watching a movie my surround speakers in the ceiling aren’t working. When I do a sound test or use the YPAO they work but on a movie or an Atmos sound test they don’t play. Help please
 
Unless you have them connected as Atmos speakers they won't work with that.
Check that your source is in surround sound. Usually the front panel of the receiver will indicate that.
Then make sure that the receiver is set for surround sound.
Lastly most movies do not use the surround speakers continuously. Some movies don't use them at all. If you want to hear them all the time then select a different surround mode. The receiver manual will tell you what each surround mode will do with different inputs.
 
Unless you have them connected as Atmos speakers they won't work with that.
Check that your source is in surround sound. Usually the front panel of the receiver will indicate that.
Then make sure that the receiver is set for surround sound.
Lastly most movies do not use the surround speakers continuously. Some movies don't use them at all. If you want to hear them all the time then select a different surround mode. The receiver manual will tell you what each surround mode will do with different inputs.
 
Thread starter Similar threads Forum Replies Date
Aturu1 Audio 1
damluar Audio 2
mcbrarian Audio 0
A Audio 9
A Audio 4
B Audio 0
TheMarshalls Audio 0
V Audio 1
C Audio 0
S Audio 1
Pranav vinod Audio 2
rickthelover Audio 1
J Audio 7
Baracuda1974 Audio 0
DiogoSeromenho Audio 2
D Audio 1
A Audio 2
tomelks Audio 3
D Audio 1
T Audio 2

ASK THE COMMUNITY