Solved! Yamaha SRT-1500 no Optical input after firmware upgrade

Oct 25, 2018
2
0
10
1
Hi,
Bought a second hand SRT-1500 soundbar, its only a couple of months old, when I unpacked it everything worked as it should, then i hooked it up to the wifi and installed the music cast app, when i accessed this it said a firmware update was available ( 3.08 ), so i let it install it... after 20 minutes it said it had completed, but now I can't get any sound through the optical interface when I set it to TV..,. I could get sound through HDMI.... but then if i changed some setting about hmdi input ( cant remember exactly I changed that many ) i could then hear the TV signal when I set it to HDMI... but then when i changed tv to HDMI then that was no sound until I changed the settings back...

So I'm not sure if the firmware has screwed something, or if the firmware update has changed some settings and I need to change this...?

Any ideas?

Mick.
 
Oct 25, 2018
2
0
10
1
Thanks for your reply.
I've resolved the issue. I needed to do a hard reset on the soundbar, once I did this it started working... so not really sure why... maybe the firmware update had changed some settings and the reset set them back to how they were supposed to be?
Main thing is its working :)

Mick.
 
Oct 25, 2018
2
0
10
1
Thanks for your reply.
I've resolved the issue. I needed to do a hard reset on the soundbar, once I did this it started working... so not really sure why... maybe the firmware update had changed some settings and the reset set them back to how they were supposed to be?
Main thing is its working :)

Mick.
 
Thread starter Similar threads Forum Replies Date
A Audio 2
L Audio 1
Boylealex1515 Audio 0
cjinl Audio 1
A Audio 0
O Audio 7
P Audio 0
U Audio 2
adak_ Audio 0
R Audio 2
N Audio 0
J Audio 9
M Audio 2
H Audio 1
A Audio 3
W Audio 2
J Audio 1
T Audio 2
S Audio 2
K Audio 1

ASK THE COMMUNITY