AC adapter not the one originally shipped?

goldenbootz

Distinguished
Aug 24, 2011
3
0
18,510
0
hey guys, at start up on my laptop I get a message saying "ac adapter isn't the 150w originally shipped" or something along those lines. Could anyone tell me what that means? My laptop will no longer charge for me but if plugged in, stays at the same % it was when this occurred. Its at 6% currently and if i unplug it at all it'll go into hibernate mode and I don't think i'll be able to get it back on. Any help will be greatly appreciated
 

goldenbootz

Distinguished
Aug 24, 2011
3
0
18,510
0
i understand that, but i've never changed my ac adapter...this just started to occur. I've added nothing to this laptop that wasn't shipped with it
 

AldurDisciple

Distinguished
Jan 25, 2012
1
0
18,510
0
Same problem with same laptop ... I noticed that sometimes my battery's status is "plugged, in charge", and sometimes it is "plugged, not in charge"... I also noticed that when the status is "plugged, not in charge" I have poor performances in games (just like when I play on battery actually ...)
Nobody ever solved this problem ?
 
G

Guest

Guest
I have the same laptop and the error occurs to me whenever I have a disconnected battery.(I often disconnect it to preserve battery life)
The poor performance is also something I have had to deal with, but after some tests I figured out that there was just too many dust inside the cooling fans causing the laptop to get to about 90 degrees (C) and cause major lags as an automatic prevention to avoid further damage. The reason you would not notice this heat is because the laptop only shuts itself down when it reaches the 104 degrees (C). (at least with my hardware)

What i did was just unscrew the 2 bolts in the battery area, slide the bottom lid off, and clean the two fan outputs. (the part where the air comes out... don't know the right word for it. it's like those 2 blocks you can easily detach)

sorry for posting to such an old thread, but I've come across this page numerous times and it bugged me that there was no useful reply.
 
Thread starter Similar threads Forum Replies Date
I Laptop Tech Support 3
B Laptop Tech Support 0
shim24 Laptop Tech Support 0
R Laptop Tech Support 1
A Laptop Tech Support 2
AstroAvocado Laptop Tech Support 3
T Laptop Tech Support 0
lettucelad Laptop Tech Support 7
D Laptop Tech Support 0
O Laptop Tech Support 11
R Laptop Tech Support 7
D Laptop Tech Support 2
Kukomitzu Laptop Tech Support 1
NTManiac Laptop Tech Support 0
N Laptop Tech Support 1
SailorMoonChan Laptop Tech Support 0
Ramon3 Laptop Tech Support 1
Luieka224 Laptop Tech Support 0
T Laptop Tech Support 3
B Laptop Tech Support 1

ASK THE COMMUNITY