Access Point slowed internet

Status
Not open for further replies.
Jan 20, 2019
4
0
10
0
recently ran Ethernet cable out of back of my windstream router/modem to another router that i made an access point. plugging said ethernet cable directly into computer i am getting speeds up to 12-13mbps which is what i pay for. so seems that ethernet cable length doesnt seem to be an issue. but as soon as i plug into a wireless router turned to ap my speed wireless and wired are not even .5mbps. I have changed channel on ap trying each channel also i have tried another router turning it into ap as well.. please help me understand by i can get 12-13mbps plugged directly in and ap slows internet download speed
 

Saga Lout

Olde English
Moderator
When you swapped channels, did you see an option to select B,G or N or any combination? That could drop your speed.

If you're using a PC with a wi-fi dongle and it's plugged in round the back of the case, it's fighting for a signal so move it to a front USB port.

Some more details of your setup, please.
 

Saga Lout

Olde English
Moderator
When you swapped channels, did you see an option to select B,G or N or any combination? That could drop your speed.

If you're using a PC with a wi-fi dongle and it's plugged in round the back of the case, it's fighting for a signal so move it to a front USB port.

Some more details of your setup, please.
 
Jan 20, 2019
4
0
10
0



Here is my set up... main router with Ethernet coming out the back of running it to 2nd router. At the second router i come off it with Ethernet and drop down to computer... no wifi dongle (my computer is old and wifi is messed up so thats the reason for hard wired off 2nd router)
 

Saga Lout

Olde English
Moderator
Sorry, more questions. The PC has a wireless facility of its own, am I right? How far is it from the main router, which is the one the signal must come from>

If you ave a mobile phone, can that or any other device connect wirelessly and get a decent speed? I need to inow if the fault is in the PC or the router.
 
Jan 20, 2019
4
0
10
0



I am fine with the question whatever helps... Not that tech savvy, know enough to get me in trouble lol... As for the main router the computer isnt picking up the wireless signal. Good bit away from router from windstream. The pc i am using the wifi doesnt work on it. Only way to browse internet is to connect ethernet to computer. (Which is fine). When I do this I get the 12-13 mbps .. Now when I connect my phone wireless to 2nd router/ap phone is running same as computer .5mbps... (When connect). Update my linksys will not let me manually reset back to factory setting either typing into 192.168.1.1 - 192.168.0.1 or my routerlogin.com and net so I don't know, having hell of a time trying to get anything to work properly.

 

Saga Lout

Olde English
Moderator
If you didn't get to the router through a browser, press the Windows key and R together then in the run box, type
cmd /k ipconfig /all
then hit the Enter key. The Command form shows up and the detail you need is beside "Default Gateway".

That's what to put in the browser URL bar and hopefully, the login will be admin and the password could be password.
 
Jan 20, 2019
4
0
10
0


hi still couldnt get router to work .. also fell off shelf hit table and floor shattered lol my luck huh any ways thanks for the help I have a guy coming out this week to see why I cant get it to work something simple i a, sure will let you know of the problem thanks for all your help

 
Status
Not open for further replies.

ASK THE COMMUNITY