acer aspire v5-171 9620 ssd not showing up on boot. install help

paradigmv5

Estimable
Dec 14, 2014
1
0
4,510
0
I bought a 500 gb 840 Evo ssd to install on my aspire v5-1719620 on black friday.used magician software and cloned existing drive evo shows when using sata to usb cable so i know it works and shows in bios but then is not found on boot i tried several settings on bios but it still does not work my laptop was built 2013/1/21, Do i need to upgrade the bios or something i cant figure out why my laptop will not boot from the ssd. is there anything i might be overlooking i thought once i cloned the c drive and replaced with ssd it would just work after switching from ide in bios. what am i overlooking?
 

RealBeast

Distinguished
Moderator
Sep 13, 2010
497
0
19,910
142
If you cloned an OS drive that was using IDE in the bios, then you should keep IDE as the bios SATA mode until you boot up and then change it in the OS registry, then restart and change it in the bios.

Windows 7 or 8?
 
Thread starter Similar threads Forum Replies Date
M Laptop General Discussion 0
evilhny Laptop General Discussion 1
F Laptop General Discussion 1
SadieGirl Laptop General Discussion 0
Lle0623 Laptop General Discussion 8
Mr.Unknown Laptop General Discussion 1
B Laptop General Discussion 1
T Laptop General Discussion 2
L Laptop General Discussion 1
ndo Laptop General Discussion 1
J Laptop General Discussion 3
I Laptop General Discussion 3
N Laptop General Discussion 1
G Laptop General Discussion 1
U Laptop General Discussion 1
L Laptop General Discussion 1
A Laptop General Discussion 3
I Laptop General Discussion 3
E Laptop General Discussion 2
J Laptop General Discussion 3

ASK THE COMMUNITY