Acer 'Default boot device missing or Boot failed' bios issue

Dave_Sweden

Estimable
Oct 13, 2015
2
0
4,510
0
Appreciate some help here guys:
After battery ran low on my Acer Aspire E1-532G and computer turned off - it is not booting.

3 sec after turning on power (before the Acer logo should appear) a small blue screen pops up with the text in the title. Hitting 'OK' gets me to the Boot Manager menu - however no option works - cd/hdd - It just refuses to even try to boot and throws the same blue screen as initially shown.

I can not get into the bios menu any way I tried, it's just not doing anything else than above.

What are my options here?
-Possible to reset/reflash the bios somehow although the lack of response on the computer?
-Pop the lid and manually reset the CMOS, by repositioning a jumper or similar?
I tried the silly approach - remove the battery and restart, but no difference.
Of course just outside warranty too..

Any links and tips appreciated.

Thanks
/David
 
Hi,

Do reset the BIOS first, remove the CMOS battery for couple of seconds then just put it back in and that should reset it. After this try to load BIOS and check if your HDD is being detected and lastly double check the boot priority of your laptop making sure that it loads to CD/DVD then HDD.
 
Thread starter Similar threads Forum Replies Date
P Laptop Tech Support 1
P Laptop Tech Support 3
S Laptop Tech Support 1
A Laptop Tech Support 1
S Laptop Tech Support 1
M Laptop Tech Support 2
F Laptop Tech Support 1
R Laptop Tech Support 3
S Laptop Tech Support 1
A Laptop Tech Support 3
N Laptop Tech Support 1
V Laptop Tech Support 1
A Laptop Tech Support 1
L Laptop Tech Support 1
F Laptop Tech Support 3
M Laptop Tech Support 3
G Laptop Tech Support 1
R Laptop Tech Support 2
J Laptop Tech Support 2
Z Laptop Tech Support 1

ASK THE COMMUNITY