Acer V5 cannot enter legacy bios to edit


Mar 30, 2014
Why cannot the BIOS be entered and edited after setting 'legacy bios' as the boot bios?
Is this only on Acer V5s?
The screen says press F2 to enter however no key pressing gets me into bios setup.



Are you able to load windows?
I am assuming you are running windows 8. If you are, you can open up cmos through windows.
Here's how
1. Bring up the charms bar and open settings
2. Open Change PC Settings
3. Open General and scroll down until you see Advanced Startup
4. Click Restart Now and let it do its magic.

At the Choose an option screen, select Troubleshoot
Click Advanced Options and then UEFI Firmware Settings, which will then restart into cmos.

I have an Aspire E1-571G and it works that way on mine, although yours may be a bit different.


Sep 7, 2014
Once you've selected the 'Legacy' option in the BIOS settings, the option described above is no longer available in the 'Restart Now' menu.

I'm having the same problem as the original poster.


Aug 23, 2017
Really simple solution break the laptop with a hammer I'm joking but seriously that's what I felt like doing instead just take out the CMOS battery (it is different to the laptop battery)for 5 minutes then put it back in
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 5
S Laptop Tech Support 4
abajan Laptop Tech Support 6
G Laptop Tech Support 1
K Laptop Tech Support 1
bubesz94 Laptop Tech Support 1
H Laptop Tech Support 1
X Laptop Tech Support 1
C Laptop Tech Support 1
G Laptop Tech Support 1
S Laptop Tech Support 1
A Laptop Tech Support 1
C Laptop Tech Support 2
M Laptop Tech Support 1
F Laptop Tech Support 1
F Laptop Tech Support 4
S Laptop Tech Support 1
D Laptop Tech Support 1
M Laptop Tech Support 2
N Laptop Tech Support 2
Similar threads
Question Asus T101-HA does not enter sleep mode by command
Question External keyboard - Enter not working
Question After Entering Proxy Address and Port, Clicking "OK" Does Nothing
Question Thinkpad T460s won't stay powered on after showing, "Press Enter to interrupt normal startup operation.."
Question Aspire E 15. Windows 10 Cannot enter PIN .. unresponsive to keyboard entry
Question Why does my Enter and Backspace act weirdly?
Solved! Entering bios during PXE-MOF error.
Solved! My laptop won't boot or enter bios
Laptop keyboard presses enter+"L" when I press "L" key and "-." when I press the "." key-.
Solved! Im pressing the letter g and it types g and v backspace or enter doesnt work
My Windows 10 ASUA laptop allows me to enter the network key but does not connect to it
entering bios with external monitor, Tosiba Satellite C50-b 158
when i turn on my asus sonicmaster laptop it goes right to enter password and i dont remember it how do i get pass that and ge
Solved! My dell laptop shows password wrong even after entering right password..few days ago I opened it with the same password ...but
Solved! I have an Asus Laptop, when i entered Bios it reads the gpu as 930mx and then when i boot into Windows it reads the gpu as nvi
Question Laptop does not come on after it enters sleep or hibernation.
Good mornig sir I am trying to enter a password in my Samsung np-nc108 I can't see even CMOS in side i have done almost everyt
Enter key in the num pad is not working in video games.
I have been trying to reset lp top but when I go thru the possess I am still required to enter in password hat can I do. Whil
When I entered BIOS and gone to the boot tab no boot mode such as UEFI and Legacy doesn't appear