Alienware14: Can't boot into USB or CD with new HDD. Regular boot just gives me BSOD.

Febro51

Prominent
Aug 3, 2017
1
0
510
0
So I am at my wit's end in trying to get this to work. My laptop is an Alienware 14 (2013) and before I replaced the HDD, it wouldn't let me boot into windows since it would always get stuck on the Alienware screen and freeze. A few seconds later, a BSOD would pop up, with "DPC WATCHDOG VIOLATION" and would restart the computer, becoming into a never ending loop. I tried wiping everything from the HDD and tried a clean install of Windows 10 with both USB and CD, but it would always get stuck on the windows screen. Soo, I bought a new 2TB HDD to try again and replaced the old one. It still gets stuck on the windows screen and I am back to square one. If you need any more details, I would be happy to comply. Please help.
 

TerryLaze

Commendable
May 9, 2016
116
0
1,710
38
On which windows screen does it get stuck?
You boot from usb/dvd it loads a while and then get's stuck before giving you any options?
You will probably need a installation media that has the alienware drivers integrated so that it does see all the hardware correctly.

Have you tried running ubuntu from a usb stick just to see if it would reach the desktop?
 
Thread starter Similar threads Forum Replies Date
P Laptop Tech Support 2
Z Laptop Tech Support 3
R Laptop Tech Support 3
T Laptop Tech Support 3
S Laptop Tech Support 4
R Laptop Tech Support 7
S Laptop Tech Support 5
S Laptop Tech Support 2
M Laptop Tech Support 4
M Laptop Tech Support 1
G Laptop Tech Support 1
R Laptop Tech Support 1
O Laptop Tech Support 3
D Laptop Tech Support 3
T Laptop Tech Support 1
T Laptop Tech Support 12
B Laptop Tech Support 1
M Laptop Tech Support 1
user_friendly Laptop Tech Support 3
O Laptop Tech Support 5

ASK THE COMMUNITY