ARC not working on Hisense TV

Status
Not open for further replies.
Nov 2, 2018
4
0
10
0
I have a DENON sound bar which I have been using with my LG and Panasonic 4K tv's. System was working well until I bought a new Hisense 49" class 4k TV (6 series). All efforts to make the sound bar work has thus far failed. This includes changing the TV speaker system to ARC and turning the sound bar on and off. Any suggestions? Looks like Hisense TVs have a problem with connecting to sound bars.
 
When you changed the TV speaker to ARC did it turn the internal TV speakers off. If it didn't try that. Try changing the audio output type in the TV menu. Make sure that the Denon is set to the ARC input. If you can't get it working with ARC then use optical audio instead. No loss of quality if you do.
 
Nov 2, 2018
4
0
10
0
Thank you for the kind reply and instructions. Yes when I changed the TV speakers to ARC it stopped the TV speakers from working. I even again changed the internal speakers to off. Yet no sound from the sound bar. I haven't tried the optical audio cable yet. I intend to change the hdmi cable. Maybe it will help. My last option will be to use the optical audio cable. I just think this hisense TVs don't synchronize very well with sound bar. There are many similar complaints. However, thank you so much for the kind assistance and advice. I deeply appreciate
 
Nov 2, 2018
4
0
10
0
Issue solved. The following procedure helped to solve the problem
With the TV remote, click MENU
Then click SETTINGS
Then SYSTEM
Then HDMI & CEC FUNCTIONS
Then switch on CEC CONTROL
scroll down to CEC device lists and click detect
The soundbar will automatically light up. Make sure that the soundbar is properly connected before you start the process. If it doesn't produce sound, switch off the whole system and it should be ok.
 
Dec 11, 2018
1
0
10
0



My hero
 
Jan 24, 2019
1
0
10
0
AWESOME!!! After going through enormous amount of forums both BOSE and HISENSE. This is the thing that worked!!



 
Feb 2, 2019
1
0
10
0
Thanks so much!!

This was my working fix as well, after MUCH too long stressing out on forums, swapping cables and receivers and reading manuals.

Why should it so difficult!!
 
Nov 2, 2018
4
0
10
0
@chetan 1983 and @dylanpenhale
Very nice to know that you got your soundbars working after following the procedure l suggested above. It is very frustrating that HiSense would make this thing so complicated on their TV's and not suggest the proper solution in their manuals. I was tempted to purchase a new soundbar when my excellent Denon soundbar refused to work with the Hisense TV after many months. It would have been a tremendous waste of resources. Thank God we've all found a simple solution to an unnecessarily complicated problem. Cheers
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
A Audio 2
HoomanSacrifice Audio 6
R Audio 0
Allen69 Audio 4
B Audio 2
E Audio 3
T Audio 1
M Audio 0
Smikeey Audio 0
Quackityduck Audio 3
H Audio 1
H Audio 0
S Audio 2
atesba Audio 3
R Audio 1
DeadlyBFB Audio 0
L Audio 0
jdip13 Audio 1
D Audio 2
S Audio 7

ASK THE COMMUNITY