asus e203nah can't boot from usb

Feb 23, 2018
2
0
10
0
Hi everyone!
here is the problem. I want to install windows(any version) on my newly bought asus e203nah.
the problem is that it shows up to be impossible.

What I've tried:
1- I've used rufus(all 3 options for uefi) and windows iso(7 both 32 bit and 64 bit and 10 both X86 and X64) and using these options, if usb formatted as FAT32 it shows up on the boot menu but when selected, it goes directly to bios setup page :|
And if formatted as NTFS it even does not even show up in the boot menu.

2- I removed the hard drive and formated it as MBR and deleted everything on the hard drive. then I installed windows 10 X64 (with another laptop) and using SYSPREP tool in windows, I've generalized it and removed the hard drive but when I insert it to my laptop, It goes to bios menu and can't boot from the hard drive(but the system has recognized the hard drive).

I don't know how to install windows or boot anything like any linux distributions on this system.
thanks for your help.
 

Saga Lout

Olde English
Moderator
That problem was over a year ago, 2skannan and we don't know if it was solved but in the meantime, have you told the BIOS to boot from the USB port? Once the installation is over, remove the USB device and change the BIOS setting back to the hard disk.
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 1

ASK THE COMMUNITY