Asus G751JL Not recognizing mSata with SSD adapter

flashmz

Commendable
Oct 26, 2016
2
0
1,510
0
Hello fellow members!

I just got a Asus G751JL that comes with an ADATA 128GB SSD + 1TB HDD. I want to change the SSD with my mSata Samsung Evo 850 that I was using on my older laptop (I use an SSD adapter with the brand new mSata).

the thing is, the ADATA and the 1TB HDD are recognizable during windows instalation and in BIOS, but whenever I plug the mSata, it is not recognized in BIO or the windows instalation.

I've tried plugin it in the 2 different HD Bays and still no luck! :(

Can someone help me out?

Thank you in advance!

PS: (See attached images below, I took pictures of the SSD, mSata and HDD)

image 1

image 2





 

flashmz

Commendable
Oct 26, 2016
2
0
1,510
0


Hey there, tks for the reply, I'm going to contact asus and ask.

I updated bios to the latest version 205.

It's weird that Its not being recognized... :/
 
Thread starter Similar threads Forum Replies Date
T Laptop Tech Support 2
G Laptop Tech Support 7
X Laptop Tech Support 5
T Laptop Tech Support 5
M Laptop Tech Support 2
P Laptop Tech Support 1
J Laptop Tech Support 3
M Laptop Tech Support 1
K Laptop Tech Support 8
I Laptop Tech Support 1
virtualflying Laptop Tech Support 1
narbluebird Laptop Tech Support 2
lgdragon040 Laptop Tech Support 1
J Laptop Tech Support 1
P Laptop Tech Support 2
J Laptop Tech Support 3
J Laptop Tech Support 1
J Laptop Tech Support 3
E Laptop Tech Support 5
M Laptop Tech Support 2

ASK THE COMMUNITY