Asus Laptop unable to boot (black screen, no bios)

Status
Not open for further replies.

dedekind

Honorable
Apr 14, 2012
5
0
10,510
0
Hi guys,

I have an Asus X45C laptop about 10 months old. Yesterday I finished watching a movie with very little battery left, so I closed the lid, put it away and went to bed. This morning the laptop won't boot. Of course I charged the battery all the way, and tried several combinations of turning the laptop on only on AC adapter, only on battery, on both; I also tried removing battery and adapter, holding ON button for several minutes, then trying to power up again with only adapter, only battery, or both, all the time the result is exactly the same, so these are the symptoms:

- Screen is completely black, no bios, no beeps, no anything.
- Power and battery lights turn on (they work ok, if I remove the battery, the light shows that, etc.)
- Hard disk light comes on for about 1 second, then off forever.
- Caps lock and num lock are constantly on.
- Keyboard doesn't do anything at all.
- The DVD unit is working: when I turn the laptop on, it will make noises, and if a disc is inside, it will make even more noises, the usual noises that I get when reading a disc. The button for opening the unit also works. I tried powering up with the DVD unit open, and no noises at all.
- No fans at all are working.
- Also tried using an external monitor, no luck.

I really don't want to RMA it, I know it could be a hardware failure, but it could also be an easy repair. Maybe the CMOS battery or something related to hibernation. Caps lock and num lock always on is what really strikes me.

Oh and one more thing. A couple of times in the past, I had to force a shutdown on the laptop so I would press the ON/OFF button for 4 or 5 seconds.. when it did shutdown, as far as I recall, that was it. When I do that now, I hear a very slight beep after doing a force shutdown. I'm pretty sure this beep was not present when I did force shutdowns before.

Any comments are widely appreciated, thanks!

Update: the beep may have been there before, nevermind. One more sympton: closing the lid doesn't do anything, the same lights are on.
 

Asus_Fred

Honorable
Jul 29, 2013
28
0
10,610
10


This does sound like a hardware failure. Most likely the mainboard but further testing would probably be needed. Send me a email at cl-fred@asus.com and we can try to help you with the issue.
 

ashokj

Honorable
Aug 11, 2013
2
0
10,510
0
Hi have you found any soulution??what was the issue.my Asus Laptop has also has same problem..

Thanks,
ASH



 

Asus_Fred

Honorable
Jul 29, 2013
28
0
10,610
10


This does sound like a hardware failure. Most likely the mainboard but further testing would probably be needed. Send me a email at cl-fred@asus.com and we can try to help you with the issue.
 

avers

Honorable
Oct 9, 2013
1
0
10,510
0
I had this exact same problem. Eventually took the battery out and did a hard shutdown then got all the symptoms you mentioned. I took it to a repair shop and they reformatted. Said it was a windows corruption. That was about 2 months ago. This morning it has happened again!
 

Masleyko

Honorable
Nov 25, 2013
2
0
10,510
0
Exactly same problem here with asus k70af ..
it stops before post.. i can hear hdd spinning up then i noticed that all controls flashed off and on and then again . and wont start...
i tried another disks, rams , chargers,, without battery .. i even took out rams and gpu .. and no beeep sounds from POST announcing missing RAM...i literally tried every possible solution or way to find the cause...
even charging light isnt on when battery is in and it is not charged battery ..
to me it seems like there is some power supply or MB hardware problem .... thats my conclusion ..
any new info about this problem?
 

alexmay80

Honorable
Nov 30, 2013
1
0
10,510
0
i have similar problem with my K72JK, if I plug the power cord I ear something like it's turning on (fan spinning and some activity on the hd) but after a second it dies again. If pressing and holding the power button for something like 10 seconds, it starts again (fan and hd) but its in a sort of boot-loop... always black screen and leds on.
 

aminmarz

Honorable
Dec 3, 2013
1
0
10,510
0
Hi guys, my ASUS N45SL had the same problem this morning.. after reading some forums about this problem, i've found a working method.. i try to boot my laptop without hdd; remove the hdd, then turn on the laptop.. then i can get into the bios.. reset the bios to the default setting, turn off the laptop, and then turn it on again with hdd..
it works for my lappy ^_^
 

veestormcourage

Honorable
Nov 20, 2013
2
0
10,510
0
I don't think it's a hard drive issue. My ASUS K53SV is doing this right now, after installing a new motherboard; and it's done this before with the old motherboard. One of themain points of this problem is that we cannot evven get into the BIOS of the motherboard in the first place to try boot disks and the ilk. I have a thread going for this, too. In the past I had success with removing the little lithium battery to reset the CMOS, at which point the BIOS worked.

Bleh, I thought ASUS products had a great rep. Instead I'm having to type on a 3DS.
 

Mizatt

Honorable
Dec 31, 2013
1
0
10,510
0
OK this is extremely crazy... I have no idea why, or how?! but... I have the same issue black blank screen on boot.

Trying to recover data from a corrupted file system, windows XP home edition.

I placed server into a Linux based live environment, and once I was finished I rebooted the server. It would no longer POST. The screen would blink once, but nothing would happen. I had been working with the computer trying to repair the file system and boot partitions etc. So I figured that it might have overheated or something.

All seemed lost, and it appeared that I was going to have to take it apart and replace the CMOS battery or something was wrong with the motherboard, but then a friend noticed... that he could very faintly see words on the screen when it was tilted a certain way. Come to find out... some how, for some reason... after the reboot... THE BRIGHTNESS DIMMED ITSELF! Fn key + F6 a few times and bam... nothing wrong with it... *shrugs* good luck guys.
 

Muhammad Carriere

Honorable
Jan 14, 2014
1
0
10,510
0
I have the same problem as well. I have an ASUS EEE Slate EP121 and it recently dropped while in a powered state. I assessed the damage and there was none the back panel of the unit just popped off. Later that day when I restarted the tablet it didn't boot, the power LED just turned on, nothing else happened, no fans spinning, nothing on the screen what so ever. I decided to further investigate and attempt a couple of possible solutions. First was doing a hardware reset aka as restoring the BIOS to default settings by removing any tangible source of internal of external power and holding the power for some time, this did nothing to my avail. Secondly, I tried to determine whether the monitor's back-light was working by checking from various angles while holding a bright light above the screen for any faint text etc, but no avail. Thirdly, I tried to determine if the monitor's inverter were broken and I did this by plugging my tablet into an external monitor before power up, but like everything else no avail. And currently I just verified to make sure my RAM is working and/or seated properly, but still nothing. I also removed and reconnected the screen to motherboard to make sure it wasn't broken.
 

Cheech123

Honorable
Jan 23, 2014
1
0
10,510
0
Hi. Have you found a solution yet? I have a asus k53s model and less than a year ago the charger stopes working. I got that fixed but now the laptop gets power but the screen stays black and dosnt boot. I'm going down to a computer shop today to see of they can work it out. If they find anything I'll let you know and that might help you abit :)
 

Horatiu Roman

Estimable
Mar 1, 2014
1
0
4,510
0
Hi. I have the same problem on an Asus k50af, the computer doesn't boot at all and I tried all the things that others suggested here, except taking the HDD out. I tried to boot from a win 7 dvd and it didn't do anything even though the drive sounded like it was spinning the disc and all.

I had some problems with the video card giving me crashes and BSODs, and also with the battery... And I never fixed any of those errors, I just kind of ignored them and a reboot did the trick. Probably big mistake. Anyway, now my laptop won't boot up and I'm stuck. The screen works, sometimes if I try to start up, the Asus logo pops up quick, but it disappears and the computer just waits.

Hope someone finds a solution.

Horatiu Roman
 

RedErniy

Estimable
May 15, 2014
1
0
4,510
0
I have a X401u with the same issue plus a weird keyboard issue.

It took 2 replacement boards and a stupid amount of time to find a temporary fix:

On both cases when i put the new board in it booted successfully into the Windows 8.1 environment. After a few power cycles it did the same again. I have found that if I remove the CMOS battery for 30 seconds, put it back in and switch on it boots normally.
After a couple of normal boots it reverts to the black screen/no post

Accessing the UEFI through the advanced settings of Windows setup (ran shutdown /r /o) to access I found that there is a very long list of entries from Windows Boot Manager. When I try to restore the settings within the UEFI it just sits there and locks up. I suspect the reason why (in my case) it appears not to post is that the Windows Boot manager is going through each one looking for boot information or that the boot manager information is corrupt.

I have never been a fan of UEFI and this only cements that
 

Delhi Bill

Estimable
May 26, 2014
1
0
4,510
0
I have the same problem (I think). It is not a hardware problem.

I have a multi-bootable Windows 7, Mint 13, and Mint 16 ASUS laptop.

It happened to the Mint 13 system first -- after a Linux kernel update. I worked with the Mint 16 version (that I had as a test partition) and after I updated the software, guess what, same problem.

Windows is unaffected; the hardware is fine. I was using Linux 13 as my main system. It has to be the new kernel.

I am going to see if I can set up an external monitor -- I read somewhere that might work.

I guess I need a version without the new kernel or maybe better, find a way to back off to an earlier kernel version.

Still researching...

 

Gabi Dascaleasa

Estimable
Jun 18, 2014
5
0
4,510
0
I have an Asus k70af and i have the same problem! It may sound crazy but i found a temporary fix:Connect Ac adapter to your laptop, start it and just let it get warmed on bed or something that blocks the airflow.After max 10 minutes it is very possible to work.But is verry important for your laptop to get it warmed.
 

Gabi Dascaleasa

Estimable
Jun 18, 2014
5
0
4,510
0
For all Asus laptop who has this issue there is two posibilities: NorthBridge chipset failed to initialize! fix: reflow/reball chipset will fix this! or Bad Chipset/Video card fix: reflow/reball or replace video card if possible!
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
LifeIsAFairyTail93 Laptop Tech Support 1
rahulkumarbudhwani Laptop Tech Support 1
B Laptop Tech Support 5
T Laptop Tech Support 1
D Laptop Tech Support 8
iFail101 Laptop Tech Support 5
R Laptop Tech Support 3
S Laptop Tech Support 1
B Laptop Tech Support 1
S Laptop Tech Support 1
S Laptop Tech Support 1
S Laptop Tech Support 1
N Laptop Tech Support 1
A Laptop Tech Support 1
N Laptop Tech Support 1
T Laptop Tech Support 1
L Laptop Tech Support 1
B Laptop Tech Support 3
W Laptop Tech Support 1
A Laptop Tech Support 1
Similar threads
Question Unable to Connect Laptop to TV with HDMI
Question Laptop Freezes or wifi gets disconnected and unable to connect to new wifi hotspot when laptop is moved
Question Hi, my hp laptop b and n keys are not working that's why i am unable to login because my password contains one of these letters .
Question My laptop is unable to locate my AMD GPU
Question Laptop not charging - Unable to identify the source of the problem
Question Laptop bootloop, unable to facory reset.
Question Asus laptop unable to turn on
Solved! unable play sound in google home from laptop bluetooth
Laptop stuck in Hibernation mode. Unable to access BIOS/Boot menu. NO bootable OS found.
Solved! Apps are not coming after the laptop starts, screen is coming but unable to click the windows button also and main application
my laptop screen is stucked at password screen and i am unable to write password
unable to install windows or do anything
My laptop is lenovo g580 using wifi from two years iam unable to use internet directly from cable wire the ethernet is missing
when I am open any app or software my laptop says that the application was unable to start correctly(0x0000005).click ok to cl
unable to open Lenovo laptop G50
How to solve asus laptop unable boot - black screen bios
Unable to reset pc on windows 10 hp laptop
Laptop unable to connect to internet Wi-Fi or find any...
I have an MSI laptop, not sure which type. I tried to reset it, but it now stays on a black screen and I am unable to do anyt
Asus Laptop unable to boot (black screen, no bios)

ASK THE COMMUNITY