Asus smart gesture disable after returning from sleep

mathusk

Honorable
May 22, 2013
1
0
10,510
0
When my laptop (S400CA) power up again after it went into sleep mode, the smart gesture function became disable. Can anyone know how to solve this problem?
 

Asus_USA

Honorable
May 1, 2013
99
0
10,610
7
Go into your Control Panel -> Programs and check to see which version of the Smart gesture program you are running. Make sure it is Version V2.0.1. If it is anything lower, please uninstall and go to our support site http://support.asus.com/download.aspx?SLanguage=en&p=3&m=S400CA&hashedid=NevRSq37Y4ItmWGo and download the latest version.

Also, before installing the new Smart Gesture, install the latest ATK driver package. You can find it under the "utilities" section at the support site.
 
There was an issue with the Smart Gestures disappearing altogether even under Windows 8 upon reboot. Use the link Asus_USA provided to download the ATK package and the latest version of Smart Gestures. I recommend installing the ATK package first, then uninstall the current version of Smart Gestures, and finally install the latest version of it.
 

Jay_

Honorable
Nov 1, 2013
1
0
10,510
0


Thank's a lot i will get it ! Actualy i have the old version 1.xx
It is possible to automate it ? With W. control center or other way please ?
 

Candice Hyacinth

Honorable
Jan 8, 2014
1
0
10,510
0



THANK YOU SO MUCH. My smart gesture gone when Asus updated my notebook. My one touch, left and right click, only left. No more scroll, no more zoom, and others. And it sucks.

FOR THOSE WHO HAVE SAME PROBLEM AS MINE FOLLOW THE FF:

I downloaded first the ATK package in ASUS SUPPORT,with this link http://support.asus.com/Download.aspx?SLanguage=en&m=ATK_package&os=30 choosing Windows 7-64bit (even though im windows 8, its not in the choices either thats why i just chose the latest), then download the new touch in ASUS SUPPORT, with this link http://support.asus.com/download.aspx?SLanguage=en&p=3&m=S400CA&hashedid=NevRSq37Y4ItmWGo choosing windows 8 - 64bit then choosing the MAY 31,2013 touch drive below. Just download everything then RUN it all. Accept terms. Then Install both. After installations, restart then.

IT WORKED IMMEDIATELY AFTER I RESTARTED IT.
ITS BRILLIANT! THANK YOU SO MUCH.

Because of what happened after my smart gesture is gone, i disabled the automatic update of Asus. I think its a bug that will kill your system. Hehe :) Anyways, THATS JUST FOR ME. BEWARE FOR UPDATES FROM ASUS ITSELF!
 

harshtk03

Estimable
Feb 9, 2014
1
0
4,510
0
thanks alot, i went to the service center to fix it once and it spoiled again in just 2 days, thanks for this.

die to this my touchpad and all the 2 and 3 fingers controlls started to work

thanks a lot

 

klw

Estimable
Feb 14, 2014
1
0
4,510
0
I will try this but Win 8 refused to update the last time I tried this. In the meantime, I've found that you can kickstart the smart gesture. It's very finicky. Once you open your laptop, wait a few seconds at the win8 screen with the time and bg image etc, then go to your desktop by clicking bottom left corner. Without doing anything (don't connect to a new internet connection or start any programs) if you have a standard file already open that is longer than the screen (ie firefox, pdf, notepad or word doc that you would usually need to scroll through) or if one's not open, open a folder that has more than the page filled with icons. Making sure your fingers are roughly parallel and scrolling at the same speed, with two fingers scroll up and down in succession at a moderate speed for about 5-30 seconds. I do this a few times and click or double click in between scroll sets if it seems like it's not working (make sure you click on the background and not an image if you're in a folder). It takes a while and a few sets with clicking in between. Sometimes I'll have to scroll repeatedly for 10-30 seconds in one go but eventually the smartgesture icon will appear on the right of the bottom icons bar showing your two fingers. Then after that it should work. A pain, but will keep doing this until I figure out the reinstall. I'm not sure exactly what stops this method from working sometimes but I've found that if I wait too long or too little after going to the desktop it won't work. And it won't kickstart also if I change or start an internet connection. So I have to do it right away. I'm assuming it needs to be done right after your comp has fully woken up, and before you wait a long time or start working on stuff. Hope this helps someone because restarting constantly was such a pain!
 
Dec 7, 2014
1
0
4,510
0


I had the same problem with the disable of these essencials functions in asus s400ca.
I've tried get an answer from sus support, but it was very simple and didn't focus on the problem (i was very specifcly).
I realized the smart gesture icon dont appear on the lower bar. So I searched the apllications responsable for smart gesture. I found in "C:\Program Files (x86)\ASUS\ASUS Smart Gesture\AsTPCenter\x64". Executing "AsusTPLoader.exe" all Smart Gesture back to work normally.
I had updated the smart gesture from asus support, but didn't work when get in sleep mode and back.
Hope this help someone like did to me.

Obs: Sorry if I had some english mistake.
 

Siddarth R Iyer

Estimable
Dec 20, 2014
2
0
4,510
0
I'm running a K55VJ where the maximum available version of the Smart Gesture program is 1.0.35, matching the version I have installed. However, I found a solution: open cmd (as Admin) and run the following commands:

Code:
taskkill -f -im QuickGesture*
taskkill -f -im AsusTP*
Then open
Code:
C:\Program Files (x86)\ASUS\ASUS Smart Gesture\AsTPCenter\x64
And execute the AsusTPLauncher.exe file.

The two cmd commands basically kill the processes related to Smart Gesture, which are QuickGesture.exe, QuickGesture64.exe, and AsusTPCenter.exe and AsusTPLoader.exe. Once these are killed, they can be restarted.
 

Lahreal

Estimable
Dec 31, 2014
1
0
4,510
0
Fn. + F9 should activate the touchpad again. I had a red icon on the asus smart gesture icon, and the touchpad was completely non responsive after about a minute of the computer being on and doing this made it work again.
 

Siddarth R Iyer

Estimable
Dec 20, 2014
2
0
4,510
0


This works only if the touchpad has been disabled using that shortcut or some other means. However, when waking from sleep mode, the Asus Smart Gesture icon actually does not show up at all sometimes. In that case, the only reliable way I have found is to kill the tasks and start them again.
 

Agris Cinavs

Estimable
Feb 12, 2015
1
0
4,510
0
If you have the latest version of touch pad driver and it still does glitch after returning from sleep, you can also the following technique that worked for me:
• Open Task Manager
• Find ASUS Smart Gesture Center
• Right click on it and choose End Task
• This utility will automatically restart once you disable it and than your touch pad will be functional once again
 

Mark Coffman

Estimable
Mar 8, 2015
1
0
4,510
0
***Try this first ***: "fn + f9"

I have an Asus T-100 Transformer which I use every day, that has a problem when running Google Chrome
browser. About once a week the Asus smart gesture loader notification icon gets a red X through it
indicating an error. Nice, but this error would not go away even across multiple machine rebooting(s)!
Historically, the only solution has been to define a new user and essentially scrap the old one
which is particularly difficult without the mouse function. Also it doesn't help much when the user being
scrapped is the admin.This solution; function, function 9 then logout, sounds really simple, but if you don't
know to use this, you too could be left in; Transformer h*ll.

 

Suzan Joslin

Estimable
May 23, 2015
2
0
4,510
0




 

Suzan Joslin

Estimable
May 23, 2015
2
0
4,510
0
Prostar computer, after weeks of trying to resolve this issue on my asus zenbook I tried your solution and it worked! First delete the existing ATK file and reload from the Asus support site. THen delete the existing Smart Gesture file and reload new one from Asus support site.

Thanks Again.
 

EliasAmr

Estimable
May 25, 2015
1
0
4,510
0


you weren't so clear about the solution but i have understood that you have to close tploader then run it manually by the location you suggested so thanks you solved my problem on asus k55a
 

Bojidar Zarev

Estimable
Jun 22, 2015
1
0
4,510
0
My Asus doesn't take that solutions.
I updated, even reinstalled my drivers, ATK and Smart Gesture services. Nothing.
The process AsusTPCenter.exe is not found anywhere.

* Interesting note: In Smart Gesture window, when clicked on "Disable touchpad when mouse is plugged-in" nothing happens. That made me think Smart Gesture service is not active at all, though present.
Again: reinstalled, updated ATK and Smart Gesture, system restore, Fn+F9 ... => Still not working.

Need more help... :??:
 

ConanKei

Estimable
Jul 8, 2015
1
0
4,510
0
I encountered the same issue recently.
I suggest you to try this:
Go to C.panel -> Programs-> Programs and Features ->look for Asus Smart Gesture -> Right click -> click on Change -> choose Repair
Then Asus will request to restart windows after installation.
Done.
Remarks: After restart, you will notice the 3 finger function is missing, just reset to smart gesture to Default will do
I tried to Enter Sleep mode a few times and it works fine.
Hope this help ^^
 
Thread starter Similar threads Forum Replies Date
B Laptop Tech Support 3
A Laptop Tech Support 1
R Laptop Tech Support 3
D Laptop Tech Support 2
B Laptop Tech Support 6
C Laptop Tech Support 3
Y Laptop Tech Support 1
F Laptop Tech Support 2
E Laptop Tech Support 2
S Laptop Tech Support 2
H Laptop Tech Support 2
N Laptop Tech Support 8
K Laptop Tech Support 1
T Laptop Tech Support 1
C Laptop Tech Support 1
B Laptop Tech Support 3
L Laptop Tech Support 1
J Laptop Tech Support 1
M Laptop Tech Support 1
E Laptop Tech Support 11

ASK THE COMMUNITY