Solved! ASUS X556UA don't recognize new RAM

Dec 3, 2018
1
0
10
0
Hello,

I have a laptop ASUS X556UA. Exactly: i5-6200U, Intel graphics 520, W10 Home 64bits.
Memory RAM is DDR3 and it has 4GB non-removable.
I wanted a little RAM upgrade so I bought this: Hynix 4GB DDR3 1333MHz
(https://www.amazon.es/Hynix-4GB-DDR3-1333MHz-m%C3%B3dulo/dp/B00821QJ86/ref=sr_1_3?ie=UTF8&qid=1543837463&sr=8-3&keywords=hynix+4gb+sodimm+ddr3)

I plugged in it but neither PC nor CPU-Z recognize the new RAM.
I've searched on the Internet and I tried some options: plug in and out the RAM several times, updated BIOS (to version 405) from ASUS webpage and I disabled fast boot in BIOS.
RAM isn't still being recognized.
I tried Crucial test too and it says "Maximum Memory: 12GB".

I'm not sure what's happening. Maybe RAM stick is wrong?
Any solution or help will be appreciated.

PS: sorry about my English :D
 
Thread starter Similar threads Forum Replies Date
Z Laptop Tech Support 2
Isaiah90 Laptop Tech Support 7
I Laptop Tech Support 1
Parasonixomen Laptop Tech Support 2
O Laptop Tech Support 13
A Laptop Tech Support 0
S Laptop Tech Support 5
guy1155 Laptop Tech Support 1
live_neutral_ground Laptop Tech Support 1
NicIsHere123 Laptop Tech Support 6
Swarit123 Laptop Tech Support 2
C Laptop Tech Support 3
J Laptop Tech Support 0
J Laptop Tech Support 4
T Laptop Tech Support 1
SnazzyS Laptop Tech Support 10
R Laptop Tech Support 6
Philipowl Laptop Tech Support 0
SSorin Laptop Tech Support 0
OhGod Laptop Tech Support 0
Similar threads
Question Windows 11 Microsoft Store will not recognize that application was uninstalled....
Solved! How can I help my laptop recognize Bluetooth headphones?
Question I replaced the PCB on my Seagate St33000651AS. The hard drive powers on, but the computer is having trouble recognizing the drive.
Question My HP is not recognizing its dedicated GPU, fans full on, omen gaming hub doesn't install drivers
Solved! Razer Blade doesn‘t recognize SSD anymore; boots to BIOS
Question Laptop does not recognize specific key
Solved! How to remove this heatpipe? Screws not recognized.
Solved! keep laptop screen recognized
Solved! cloned SSD not recognized in bios in optical drive slot in caddy but once booted from old HDD recognized in device manager.
Solved! Laptop doesn't recognize my HDD after booting from my SSD(I migrated my OS to that SSD)
Solved! SSD not appearing in file explorer, even though my laptop has recognized it. What can I do to fix this?
Solved! APU graphic card not recognized
Question GPU not recognized
Question My computer does not recognize RAM (Asus notebook X456UAK)
Question Asus Q502LAB most of the time not recognizing the HDD
Solved! New PC I built isn't being recognized by monitor once I connect it
Solved! Can't get my lenovo Yoga260 to recognize 2242 ssd
Question "USB device not recognized" when connecting my usb-c charger.
Question Asus X509JF ram not recognized after bios update
Question External Drive No Longer Recognized When Switching (via KVM)

ASK THE COMMUNITY