AT2020 XLR won't pick up any sound

bblackroses

Prominent
Aug 7, 2017
1
0
510
0
I recently purchased an AT2020 along with a Scarlett 2i2 1st Gen audio interface. I've plugged it all in correctly, but the microphone won't pick up anything. In Audacity, the input and output is the scarlet interface, which I'm pretty sure is right?
I need to figure out what exactly I'm doing wrong. I've checked all the drivers, looked at every manager available on Windows 10, and read about each product. At first I thought the problem was that I don't have a phantom power supply, but according to the Scarlett's website, the interface has power so that you don't need to buy one, so that's not the issue here...I really need some assistance.
 

Midi-Magic

Prominent
Aug 8, 2017
36
0
610
7
It sounds to me like you don't have phantom power.

Is there a switch on the back to activate phantom power?

There are two kinds of phantom power for different connectors.

Note that an XLR to 1/4" adaptor does not pass phantom power.


 

Midi-Magic

Prominent
Aug 8, 2017
36
0
610
7
It sounds to me like you don't have phantom power.

Is there a switch on the back to activate phantom power?

There are two kinds of phantom power for different connectors.

Note that an XLR to 1/4" adaptor does not pass phantom power.


 
Thread starter Similar threads Forum Replies Date
H Audio 6
zulcherry Audio 1
J Audio 1
T Audio 1
C Audio 8
T Audio 1
D Audio 1
A Audio 4
W Audio 1
Y Audio 2
R Audio 1
S Audio 4
Bill2002 Audio 1
D Audio 1
G Audio 1
C Audio 3
walidshady Audio 3
S Audio 3
CerealBox21 Audio 1
R Audio 8

ASK THE COMMUNITY