Avast and Thunderbird

JTD777

Honorable
Apr 4, 2012
14
0
10,560
0
Hello again Toms COmmunity,
I am asking you guys about this because I cannot find a thread with updated information that can help me.

I am running the most current versions of Avast (8) and Thunderbird (17.0.7) and need help ensuring that avast will be able to scan all my ingoing and outgoing messages. What settings do I need on both accounts to ensure this??

Thank you so much,
J.T.
 

Hawkeye22

Distinguished
Moderator
Are you having other issues? Possibly malware turning the scanner off? I've been using avast and thunderbird for quite a few years and haven't run into this problem. I'm currently running the newest version of avast and thunderbird. When I look at the mail shield, it reports 129 messages scanned, no infections.

At the very least, I'd try reinstalling avast after fully purging it from your system. Sometimes the default avast uninstaller doesn't do a good job of removing stuff. This will nuke it. ;)

http://www.avast.com/uninstall-utility
 

Hawkeye22

Distinguished
Moderator
By default avast scans both incoming and outgoing email. Just click the little avast icon in the lower right to open the program and see the settings. They will be listed under "mail shield".
 

JTD777

Honorable
Apr 4, 2012
14
0
10,560
0


These are the settings I have yet avast hasn't scanned many of my emails...
 

Hawkeye22

Distinguished
Moderator
Are you having other issues? Possibly malware turning the scanner off? I've been using avast and thunderbird for quite a few years and haven't run into this problem. I'm currently running the newest version of avast and thunderbird. When I look at the mail shield, it reports 129 messages scanned, no infections.

At the very least, I'd try reinstalling avast after fully purging it from your system. Sometimes the default avast uninstaller doesn't do a good job of removing stuff. This will nuke it. ;)

http://www.avast.com/uninstall-utility
 

JTD777

Honorable
Apr 4, 2012
14
0
10,560
0
A quick reboot solved the problem. Thank you guys much for helping me out :D I just built my computer and am tweaking the heck out of it to fit me, this is just one of many tweaks.
 

JTD777

Honorable
Apr 4, 2012
14
0
10,560
0


I already had avast installed, a few restarts ago. I had messed with my thunderbird settings and had to re enable my ssl/tls settings and restart.
 
Thread starter Similar threads Forum Replies Date
R Apps General Discussion 5
S Apps General Discussion 4
S Apps General Discussion 7
E Apps General Discussion 3
T Apps General Discussion 1
J Apps General Discussion 2
W Apps General Discussion 3
S Apps General Discussion 6
B Apps General Discussion 1
Y Apps General Discussion 2
U Apps General Discussion 3
sunder25 Apps General Discussion 9
J Apps General Discussion 1
Reeadon Apps General Discussion 6
DukiNuki Apps General Discussion 3
L Apps General Discussion 2
DukiNuki Apps General Discussion 5
gaston555 Apps General Discussion 5
vishalaestro Apps General Discussion 6
G Apps General Discussion 8

ASK THE COMMUNITY