Black Screen for DELL LATITUDE E6510

Kelly_92

Prominent
Jun 19, 2017
1
0
510
0
When I turn it on the blue windows icon comes on and it sometimes shows the "dell owner" for log in. When I click log in it goes black.

What I've tried:
1. I changed my login password, but that did nothing.
2. I did the unplug, pull out battery, press power button (I timed myself on my phone. It was 2 full minutes), put battery back in, etc. it didn't help.
3. I can access only the immediate screen after ctl alt delete. When I click task manager the screen goes black again
4. I tried F8 many times and nothing happened

I have a paper due tomorrow & I didn't email the progress to myself it's only on this laptop, please HELP!


 
Try this....

Make sure you wait until the computer would be fully loaded before trying this, and not try it right away like you would to say get into BIOS. This needs you to actually be where you would be when Windows Explorer loads.

1. Press "Shift" repeatedly until the "sticky keys" window shows up.

2. Now click the the link there that will lead to the "Ease of Access Center".

3. Next click "Cancel" on the the bottom right corner of the "Set Up Sticky Keys" window.

4. From here you want to click "Control Panel" on the upper left corner (it should be right beside the "Make Your Computer Easier to Use" title.

5. Locate the "Computer Settings" menu and then choose the "Recovery" icon (make sure that your view of this is by either large or small icons for easier access).

6. Now click and open "System Restore".

7. Here you want to click next on the bottom right corner (a few times) until the button "Finish" shows up and then click it. (Just follow everything prompt that the window says which will lead you to recovering your previous system, in a certain time.

8. The computer will now do the work it needs to and then reboot.


If that doesn't work, you can try the following...

You can also try doing the Ctrl+Alt+Delete and see if you can get "Task Manager" to show.


If the "Task Manager" windows shows, then choose "New Task" and then type in EXPLORER. If the desktop shows up then you need to go into "Start", "Programs", then "Accessories" and finally "Command Prompt". (Or you can do a search for CMD.)

Make sure you load the "Command Prompt" with Administrator access. Then when it loads type in....

SFC /SCANNOW

It will do a file check.

To learn more about "SFC" visit this link at Microsoft... https://support.microsoft.com/en-us/kb/929833
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 5
A Laptop Tech Support 1
T Laptop Tech Support 3
S Laptop Tech Support 8
esmail Laptop Tech Support 1
Roy Ng zw Laptop Tech Support 0
Saif Haq Laptop Tech Support 0
G Laptop Tech Support 1
IsaacDaddy Laptop Tech Support 1
D Laptop Tech Support 2
J Laptop Tech Support 1
A Laptop Tech Support 1
M Laptop Tech Support 4
W Laptop Tech Support 1
R Laptop Tech Support 4
J Laptop Tech Support 4
Q Laptop Tech Support 1
S Laptop Tech Support 8
D Laptop Tech Support 3
G Laptop Tech Support 1

ASK THE COMMUNITY