Camera will not connect to my Firewire Card

enginefitter

Estimable
Oct 5, 2015
1
0
4,510
0
I have a new PC with a MCI Z97 Guard-Pro SKT--Socket 1150 Motherboard. I asked for a Firewire Card, BEST PCI-E 1394 to be fitted. Having tried all suggestions from "Sony" to make the connection I am wondering if the Multiple entries "Times 9" of "PCI standard PCI-to-PCI bridge" has anything to do with my problem, I am new to the terminology used on computers, so please excuse my lack of knowledge.







 

basroil

Honorable
I'm guessing this is a spammer test because it makes no sense.

If you have an actual problem, you will have to explain it in simple english.

If there is no response, it is likely just a spam test.
 

kenrivers

Splendid
Moderator
What Sony camcorder (model name/number) are you trying to connect via Firewire? What capture software are you using? What OS are you using? If I am not mistaken Microsoft did not include the Firewire driver with Windows 8 and later or rather dropped support for Firewire.
 
Thread starter Similar threads Forum Replies Date
D Digital Cameras 1
N Digital Cameras 1
Dice Rollen Digital Cameras 5
L Digital Cameras 1
M Digital Cameras 1
J Digital Cameras 1
P Digital Cameras 6
T Digital Cameras 1
K Digital Cameras 4
J Digital Cameras 4
J Digital Cameras 2
SkynzorsVariety Digital Cameras 1
F Digital Cameras 7
S Digital Cameras 1
2 Digital Cameras 1
I Digital Cameras 1
M Digital Cameras 1
D Digital Cameras 1
C Digital Cameras 10
B Digital Cameras 2

ASK THE COMMUNITY

TRENDING THREADS