can someone delete this thread? Issue was resolved

zacharielatraverse

Prominent
Dec 22, 2017
4
0
510
0
the problem is the speakers, was gaming and playing music at a reasonable level (the audio was clear and I can hear when it is bad for them and avoid going over what is okay for them) when all of a sudden the left speaker stopped making sound. I checked to see if the speaker still made noise and it does but it is very faint. I don't know if its also a bad thing that the jack for its wire is also a bit loose behind the sub-woofer so its most likely the case that the amplifier just blew out or the solder just cracked in the wiring :/

So yeah, would be great if someone could help out!

 

zacharielatraverse

Prominent
Dec 22, 2017
4
0
510
0
Alright for some reason now it works fine, despite the fact that I did unplug it twice before that, and left speaker kept being quiet. Thing is, its already been hours since this happened, so if there are some safety switch to turn off the speaker if its about to damage it would have had plenty of time to cool down and let electricity pass through again... on top of this, I haven't done any changes to the settings so I have no idea what happened between now and 5 minutes ago... I am pretty sure this is like any other kind of similar problems, bad connection that needs to be fixed, because there is no way to know if this issue not come back
 

zacharielatraverse

Prominent
Dec 22, 2017
4
0
510
0
welp, guess I will have to delete this thread because by the time I made it my speakers magically fixed themselves... I swear this kind of situation happens all the time xD
 
Thread starter Similar threads Forum Replies Date
F Audio 1
E Audio 2
mprospero Audio 1
T Audio 1
anort3 Audio 72
Graybush Audio 6
G Audio 1
henrytcasey Audio 1
B Audio 4
G Audio 6
B Audio 2
K Audio 1
MichaelMeow Audio 2
S Audio 1
T Audio 2
G Audio 1
S Audio 1
G Audio 1
J Audio 1
C Audio 2

ASK THE COMMUNITY