Cannot boot neither from hdd nor cd - toshiba satellite c850-1ge

Status
Not open for further replies.

OathBound

Estimable
Nov 6, 2015
2
0
4,510
0
I've been having troubles with my HDD lately. It became corrupt and gave 'system disk error'. After I connected it to another computer as an external drive to extract the information via a software, I tried to connect it as an internal on the working computer. It gave the same system disk error, but I was able to boot from Windows 7 Installation CD and basicly install the win 7 on the working computer.

Recently, I tried to put the same HDD to the problematic Toshiba and it doesn't boot windows from it nor does it boot from the windows 7 installation CD.

I have tried changing the boot order from the BIOS setup and still doesn't work.

I get the following message:

Realtek PCIe Family controller series v1.25
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM

Reboot and select proper boot device or insert boot media in selected boot device and press a key.

Any suggestions would be very helpful.

Thank you.
 

OathBound

Estimable
Nov 6, 2015
2
0
4,510
0
I lurked around the forums and somebody suggested to clean the cdrom lens. It worked, now it reads the disc! Im gonna buy a new HDD and install it there.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
O Laptop Tech Support 5
D Laptop Tech Support 1
XVII Laptop Tech Support 0
R Laptop Tech Support 1
KnottyCord Laptop Tech Support 2
ahindi Laptop Tech Support 0
Debs70 Laptop Tech Support 3
R Laptop Tech Support 0
Blitzkreig Laptop Tech Support 1
Adele K Laptop Tech Support 1
CookieSecretz Laptop Tech Support 1
Yishai Laptop Tech Support 0
M Laptop Tech Support 5
S Laptop Tech Support 2
ramseylacey24 Laptop Tech Support 1
G Laptop Tech Support 15
FracturedCode Laptop Tech Support 5
BenKnack2468 Laptop Tech Support 1
A Laptop Tech Support 4
R Laptop Tech Support 1

ASK THE COMMUNITY