Canon 5D mark IV filming in 4k doesn’t work ...?

Feb 25, 2018
1
0
10
0
Hi there!

I purchased the new Canon 5D mark IV recently and the one thing I was most excited about was the filming in 4K. I’ve been trying and trying, but for some reason when I just start filming, after 5 seconds it stops and says ‘automatically stopped filming’.

I have no idea what I’m doing wrong, but because of this problem I haven’t been able to film in this quality ...
Can anyone help me with this problem?
What do I need to do? Is it a special SD card, specific settings?

Thanks so much!
 

rgd1101

Polypheme
Moderator
http://learn.usa.canon.com/resources/articles/2016/eos-5d-markiv/eos5d-markiv-video-features.shtml
"The 5D Mark IV has one CF card slot (Type I and UMDA 7 are supported – you’re going to especially want to use the UMDA7 card for 4K video capture) and there’s one SD card slot (SD, SDHC, and SDXC cards supported). You can also record 4K with a UHS-I Speed Class 3 or higher SD card. As a note, 4K video requires cards capable of maintaining higher sustained write speeds – not always the write speed printed on the card – which may be the peak write speed."

also read http://community.usa.canon.com/t5/EOS/5D-Mark-IV-video-automatically-stopped-recording-on-fast-SD/td-p/201933
 
Thread starter Similar threads Forum Replies Date
S Digital Cameras 1
1 Digital Cameras 1
R Digital Cameras 1
T Digital Cameras 1
G Digital Cameras 0
P Digital Cameras 1
G Digital Cameras 0
A Digital Cameras 3
B Digital Cameras 1
P Digital Cameras 1
F Digital Cameras 1
S Digital Cameras 2
twgamerbuilder Digital Cameras 3
A Digital Cameras 1
R Digital Cameras 4
K Digital Cameras 2
R Digital Cameras 8
imokgoca Digital Cameras 1
T Digital Cameras 4
K Digital Cameras 2

ASK THE COMMUNITY