can't work this way

metalicgeek

Estimable
Aug 26, 2015
354
0
5,910
113
Can you provide more information about your problem? If you are having a proxy server issue, you can disable this by typing "Internet Options" in Start and selecting the first option. Navigate to the "Connections" tab and select "LAN settings." Uncheck "Use a proxy server..."

 

ASK THE COMMUNITY