Chrome displays Facebook icon while I am on Google Search Tab

Davidmitrevski

Honorable
Dec 3, 2013
7
0
10,510
0
Basically when I Google search something in chrome, the Tab Icon displays Facebook's icon instead of the Google one. I know it sounds confusing, I shall provide a screenshot

It just bothers me, I have no idea why it is doing it
 

saenokda

Estimable
Feb 10, 2015
1
0
4,510
0
Hi,
I had the same problem but it was the other way around. Chrome was displaying google icon on my facebook tab and my facebook shortcut. So what I did was, I reloaded (literally clicked the reload button) the page while holding "shift" which I think refreshes the cache or whatever. That fixed my problem, at least for now. Cheers.
 

MrMe FredD

Estimable
Feb 10, 2015
1
0
4,520
1
With several nice tips here I found success and I did only one thing extra..FYI I removed then re installed with no success..
what worked↓↓↓
1... signed out of face book ...2 deleted browser history in chrome...3. tested search ,and still had (f) icon...so I tapped the-
shift key over and over while clicking the reload icon ( top left beside address window! ) This did it! I'm almost afraid to sign back into facebook...Must have been in the Cache...FYI; I tried the shift refresh technique without steps 1 and 2 but it did not work...Worked only after i did all three

Good Luck!
Freddie
 

J_Blogger

Estimable
Feb 12, 2015
1
0
4,510
0
I had this problem too, it was after I set google as one of my home pages and I think it just got confused had the wrong icon cached. The simplest way I found after deleting the cache + History didn't work was to literally right click the tab and hit reload rather than the normal refresh. That seems to have worked.
 

Kate Partic

Estimable
Feb 17, 2015
1
0
4,510
0
Hello
I have the same problem and have no idea how to get rid of it.
Except my google search tabs come up with the Qantas icon.
I know I did have the Qantas page as one my tabs last week and I dragged and dropped the tab somewhere by mistake (one of those frustrating mousing incidents that seem to always happen to me)....now every time I do google search the new tab comes up with a Qantas icon...it's frustrating me to no end.
I really do need an idiots guide step by step how to remove this...I have tried "Reset Settings" under Advanced Settings and this did not fix.
I don't know how to insert a picture in the post, but it looks exactly like Davidmitrevskis picture, except replace the Facebook Logo with the Qantas Flying Kangaroo Logo.

Re-installation of Google Chrome should fix it.
For greater chance of success, remove existing version first.
How do I do this?

Thanks, Kate
 

Tulls42273

Estimable
Apr 17, 2015
1
0
4,510
0
I read all the replies and suggestions, seems an awful lot of steps...and none of them worked for me. I finally found the right answer and a super simple solution! All you have to do is press ctrl+F5...SOLVED! :)
see link: http://www.reddit.com/r/chrome/comments/2ufvti/nonfacebook_tabs_are_showing_up_with_the_facebook/
 
Thread starter Similar threads Forum Replies Date
J Apps General Discussion 0
curtisboucher Apps General Discussion 1
N Apps General Discussion 2
D Apps General Discussion 1
S Apps General Discussion 4
I Apps General Discussion 0
O Apps General Discussion 2
H Apps General Discussion 0
R Apps General Discussion 1
1 Apps General Discussion 0
N Apps General Discussion 8
D Apps General Discussion 1
S Apps General Discussion 0
E Apps General Discussion 10
J Apps General Discussion 1
M Apps General Discussion 0
D Apps General Discussion 7
G Apps General Discussion 2
P Apps General Discussion 1
N Apps General Discussion 1

Similar threads


ASK THE COMMUNITY

TRENDING THREADS