Dell built in microphone

rcfant89

Distinguished
Oct 6, 2011
48
0
18,580
0
I have two identical systems (latitude e6540's), same hardware, same image etc. On mine, (pictured left), my microphone works just fine. On the user's, (pictured right), no mic is detected/will work. I have installed all the sound drivers on dell's website, I've enabled the microphone in the bios, I've checked "Show Disconnected Devices" and "Show Disabled Devices". I cannot get the microphone to work. I've updated all windows updates as well. Someone please tell me why the user's microphone doesn't work. Thank you.

 
Hi,

Just want to ask about when you say User's do you mean another account in the same PC or a User on a different PC?

Please do try this troubleshooting steps.
- Go to Device Manager and Uninstall the sound card driver
- Download and install the sound card driver from Dell Support site
- Here's the link: http://www.dell.com/support/home/us/en/19/product-support/product/latitude-e6540-laptop/drivers/advanced
- Reboot the laptop once the driver has been installed.
- Check if the microphone will work after the reboot.
- If that doesn't fix the problem, perform a System Restore.
- Bring it back to an earlier date before the problem happened.
- Lastly if all these fail to resolve the issue you may need to perform a Factory Reset.
 
Thread starter Similar threads Forum Replies Date
bowlingboom0 Laptop Tech Support 0
A Laptop Tech Support 1
B Laptop Tech Support 3
M Laptop Tech Support 3
D Laptop Tech Support 12
P Laptop Tech Support 5
J Laptop Tech Support 3
A Laptop Tech Support 7
H Laptop Tech Support 1
M Laptop Tech Support 1
TechCrazy123 Laptop Tech Support 4
E Laptop Tech Support 1
R Laptop Tech Support 1
N Laptop Tech Support 4
G Laptop Tech Support 1
J Laptop Tech Support 4
A Laptop Tech Support 1
S Laptop Tech Support 1
M Laptop Tech Support 2
M Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY