Dell vostro 5470 wont boot only battery led blink once

Status
Not open for further replies.

Sanuj8655

Commendable
May 13, 2016
1
0
1,510
0
Yesterday i was trying to install hackintosh on to my dell vostro 5470 but later i want to make some changes so i exited the installer since then my laptop wont boot up not even power led blink
When I tried to press power on only battery led blinks once no other indications even i have connected the supply
Please help what to do futher?
 

ffg7

Honorable
Moderator
try this. disconnect the power adapter from the laptop. remove main battery from laptop. hold the power button down for a 20 count. re-install main battery. reconnect power adapter tom laptop. press the power button to turn on the laptop.
 

ffg7

Honorable
Moderator
try this. disconnect the power adapter from the laptop. remove main battery from laptop. hold the power button down for a 20 count. re-install main battery. reconnect power adapter tom laptop. press the power button to turn on the laptop.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
I Laptop Tech Support 0
P Laptop Tech Support 0
sonubro31 Laptop Tech Support 0
Smalinguu Laptop Tech Support 1
B Laptop Tech Support 1
only_shreyansh Laptop Tech Support 4
T Laptop Tech Support 1
A Laptop Tech Support 1
R Laptop Tech Support 2
G Laptop Tech Support 2
S Laptop Tech Support 3
A Laptop Tech Support 2
C Laptop Tech Support 4
E Laptop Tech Support 3
K Laptop Tech Support 1
S Laptop Tech Support 17
L Laptop Tech Support 1
A Laptop Tech Support 2
R Laptop Tech Support 3
T Laptop Tech Support 3

ASK THE COMMUNITY