E6400 won't connect via WiFi or Ethernet?

Bradenreed

Estimable
Jan 24, 2015
1
0
4,510
0
Hi, I have a Dell latitude e6400 that has XP SP2. I cannot seem to figure out how to connect to the internet in any way at all. I am thinking that in the process of installing XP, that I lost a driver and need one? If that is the case, what driver(s) should I get for it? I need help ASAP. Thanks!
 

Phillip Corcoran

Splendid
Moderator
You need to install the network drivers (LAN & WLAN) from the Dell website which serves your country.
UK site is here: http://www.dell.com/support/home/uk/en/ukdhs1/Products/
For other countries, click 'United Kingdom' at bottom-right of page.
 

Phillip Corcoran

Splendid
Moderator
You need to install the network drivers (LAN & WLAN) from the Dell website which serves your country.
UK site is here: http://www.dell.com/support/home/uk/en/ukdhs1/Products/
For other countries, click 'United Kingdom' at bottom-right of page.
 
Thread starter Similar threads Forum Replies Date
C Laptop Tech Support 0
K Laptop Tech Support 2
M Laptop Tech Support 1
S Laptop Tech Support 2
S Laptop Tech Support 1
S Laptop Tech Support 1
G Laptop Tech Support 1
B Laptop Tech Support 2
B Laptop Tech Support 1
P Laptop Tech Support 2
J Laptop Tech Support 4
R Laptop Tech Support 1
K Laptop Tech Support 38
K Laptop Tech Support 3
G Laptop Tech Support 1
P Laptop Tech Support 1
S Laptop Tech Support 1
A Laptop Tech Support 1
K Laptop Tech Support 1
D Laptop Tech Support 3

ASK THE COMMUNITY