Firewire not working properly

Status
Not open for further replies.

drevin

Distinguished
Sep 5, 2010
3
0
18,510
0
Hi,

I use a DV Camcorder (JVC GR-D270) to record live DV video to my PC via firewire.

I got 2 ways to connect the camera: the motherboard's built-in firewire and a PCI firewire card (Pinnacle DVPlus).

A) Built-In Firewire
Detects the device properly, but most of the time does not show any picture in RECORD mode. PLAYBACK mode works without problems.

B) PCI Firewire Card
The camcorder is often not detected by the PC. Sometimes I have to turn the device ON/OFF for 20 times before the PC detects it. However, after it IS detected, everything works perfectly - including live recording. The problem is always with the initial detection - after it gets through that, I can record for hours without problems. Note also that if I use the camcorder's PLAYBACK mode, the PC always detects it properly.

So in summary, in both cases the PC seems to have problems negotiating with the camcorder while it is in RECORD mode. They just seem to react differently if the connection fails: in case A, the camcorder is detected but shows no picture. In case B, it isn't detected at all.

I tried with another cable, but that didn't change anything. So I assume the problem has to be with the camcorder or the PC. My OS is Win XP 32-bit and MB is Asus P5Q Pro. What do you think could be causing this, and is there anything I could do to diagnose / fix it?
 

Ubrales

Distinguished
I have a Sony Camcorder and I installed a firewire card in my XP computer for transferring videos. Works fine. I would suggest that you try and install the latest drivers for your PCI firewire card. Or try disabling the device in Device Manager, and then re-start the computer. Let Win XP find the card and install it along with the latest drivers.
 

Ubrales

Distinguished
I have a Sony Camcorder and I installed a firewire card in my XP computer for transferring videos. Works fine. I would suggest that you try and install the latest drivers for your PCI firewire card. Or try disabling the device in Device Manager, and then re-start the computer. Let Win XP find the card and install it along with the latest drivers.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
S Digital Cameras 2
A Digital Cameras 8
T Digital Cameras 1
K Digital Cameras 1
S Digital Cameras 7
C Digital Cameras 4
E Digital Cameras 2
P Digital Cameras 1
P Digital Cameras 1
T Digital Cameras 1
R Digital Cameras 1
B Digital Cameras 10
M Digital Cameras 1
T Digital Cameras 4
W Digital Cameras 1
H Digital Cameras 7
I Digital Cameras 1
H Digital Cameras 2
C Digital Cameras 10
J Digital Cameras 1

ASK THE COMMUNITY