Flash videos chrome browser not enhanced by AMD driver color/quality in CCC.

flowingbass

Distinguished
Oct 28, 2010
16
0
18,560
0
I always have noticed that internet/flash videos on websites played using Chrome browser is not being enhanced/optimized by the AMD driver quality/enhancements in CCC (Catalyst Control Center).

Whereas in firefox it is being enhanced/optimized quite beautifully with no problems.

I have the "apply current video quality settings to Internet video" checkbox ticked. And have the latest official drivers from AMD.

There is a video demo mode in CCC which you could enable & set in split screen mode so that one could tell if enhancements are taking effect on a particular video.

Is any1 having the same problem?
 

flowingbass

Distinguished
Oct 28, 2010
16
0
18,560
0
Yes. Internet/flash videos played using firefox is being enhanced by the driver settings in CCC.

Only videos played using chrome is not being enhanced. No whatsoever at all.
 

flowingbass

Distinguished
Oct 28, 2010
16
0
18,560
0
I found out how to fix the problem and want to share the solution.

I just disabled chrome's built in flash player. And left the system wide flash player enabled. Then, tada! Internet/flash/youtube videos are now being enhanced by the AMD driver video enhancements.
 
Thread starter Similar threads Forum Replies Date
V Apps General Discussion 15
N3rdR4ge Apps General Discussion 1
C Apps General Discussion 5
A Apps General Discussion 3
M Apps General Discussion 2
N Apps General Discussion 3
L Apps General Discussion 1
S Apps General Discussion 1
M Apps General Discussion 11
eodeo Apps General Discussion 2
T Apps General Discussion 4
T Apps General Discussion 5
akaikisaki Apps General Discussion 6
B Apps General Discussion 2
H Apps General Discussion 6
D Apps General Discussion 4
H Apps General Discussion 5
A Apps General Discussion 4
S Apps General Discussion 23
F Apps General Discussion 1

ASK THE COMMUNITY

TRENDING THREADS