Google Chrome Not Loading Pages on Integrated Graphics

AluminumFalcon3

Honorable
May 15, 2013
3
0
10,510
0
Hi all,

I have an HP dv6100 series laptop with switchable graphics. The dedicated card is an Radeon 6770M, the integrated graphics are Intel 3000 Graphics (I think).

Anyway, I recently noticed an issue when trying to browse the internet with Chrome on integrated graphics. The New Tab pages works fine but anytime I try to go to any page Chrome fails to load. All I see is the spinning circle outline by the tab (spinning CCW). If I try and open a page on a new tab it simply says "Loading" on the tab with the circle outline spinning CCW; the page itself is just white. I do not have this issue with the dedicated graphics card. My drivers are 12.11 Leschat Enduro, recently installed.

If I disable GPU composting and thread composting Chrome works but it is noticeably not optimal. Any advice???

Thanks.
 
Thread starter Similar threads Forum Replies Date
R Apps General Discussion 0
N Apps General Discussion 2
T Apps General Discussion 7
P Apps General Discussion 1
Y Apps General Discussion 1
D Apps General Discussion 2
B Apps General Discussion 9
C Apps General Discussion 2
I Apps General Discussion 2
H Apps General Discussion 2
M Apps General Discussion 6
D Apps General Discussion 2
E Apps General Discussion 3
G Apps General Discussion 2
I Apps General Discussion 2
A Apps General Discussion 1
A Apps General Discussion 2
N Apps General Discussion 1
S Apps General Discussion 3
DaronMal Apps General Discussion 1

ASK THE COMMUNITY