Google Chrome Not Working After Update

BadgerFan

Estimable
Oct 16, 2014
1
0
4,510
0
I attempted to update my Chrome browser last week. After the update, Chrome would not work. I tried to restore my computer prior to the update, uninstall and reinstall Chrome and many other fixes I found on various websites. I finally decided I would wipe my hard drive and start over. I installed the HP and Microsoft updates and then tried to install Chrome and it still will not work. The browser window opens and a second later another browser window will open and then it will say "Google Chrome has stopped working". I have not reinstalled anything from my backup drive that could be causing this issue.

I have an HP laptop running Windows Vista. Can anyone give me any ideas? I really prefer the Chrome browser over IE and Firefox.

Thank you!!
 

yvrao

Estimable
Oct 26, 2014
2
0
4,520
2
Chrome Browser crashes with Windows Vista (only during initial launch):

we have to disable SUPERFETCH service from Vista services:
- START -> RUN -> SERVICES.MSC
- scroll down to locate SUPERFETCH service
- double-click mouse on SUPERFETCH
- choose STARTUP-TYPE to DISABLED
- click APPLY
- REBOOT the system

It is good to delete all the files from C:\Windows\Prefetch folder regularly. We can delete the Prefetch folder itself completely, after deleting the Prefetch\Readyboot folder.
 

jscotch

Estimable
Oct 26, 2014
1
0
4,510
0
I'm having the exact same problem. I updated my Google Chrome, yet whenever I open it, I get the same notification that 'Google Chrome has stopped working'. I've tried uninstalling it and redownloading it, but that hasn't worked. I'm not too tech savvy so I don't really know what to do from here on out. I'm back on IE for the time being, but I'd really like to fix this situation as Chrome is obviously the much better one.

It'd be great if I could do this without having to wipe my hard-drive, etc. (especially since as I said, I'm not good with computers, and I'd probably just screw everything up and lose all my stuff).

Anything that could help would be great!
Thanks!
 

yvrao

Estimable
Oct 26, 2014
2
0
4,520
2
Chrome Browser crashes with Windows Vista (only during initial launch):

we have to disable SUPERFETCH service from Vista services:
- START -> RUN -> SERVICES.MSC
- scroll down to locate SUPERFETCH service
- double-click mouse on SUPERFETCH
- choose STARTUP-TYPE to DISABLED
- click APPLY
- REBOOT the system

It is good to delete all the files from C:\Windows\Prefetch folder regularly. We can delete the Prefetch folder itself completely, after deleting the Prefetch\Readyboot folder.
 
Thread starter Similar threads Forum Replies Date
JaqueRabbit Laptop Tech Support 16
S Laptop Tech Support 1
C Laptop Tech Support 2
S Laptop Tech Support 11
M Laptop Tech Support 1
H Laptop Tech Support 1
J Laptop Tech Support 1
P Laptop Tech Support 12
A Laptop Tech Support 3
R Laptop Tech Support 5
P Laptop Tech Support 6
P Laptop Tech Support 1
S Laptop Tech Support 11
C Laptop Tech Support 3
H Laptop Tech Support 8
R Laptop Tech Support 1
E Laptop Tech Support 9
J Laptop Tech Support 3
Windber Laptop Tech Support 2
L Laptop Tech Support 6

ASK THE COMMUNITY