Google search page displaying only symbols

hawker28

Prominent
Aug 16, 2017
6
0
510
0
I use Chrome as my primary internet engine. When I pull up my browser it automatically loads my two email inboxes and a generic google.com search page into three different tabs. My email pages are Hotmail and Gmail. The problem is my google search page that turns up nothing but symbols from bottom to top. I have no experience in code or programming but that's about what it looks like. I attached a link to what it looks like as someone else had a similar issue with firefox it looks like. I don't really understand the fixes/"workarounds" that they gave so if you have any ideas, step-by-step instructions would be greatly appreciated! Thank you in advance.http://
 

hawker28

Prominent
Aug 16, 2017
6
0
510
0


I should have mentioned that I did do those things. Yes I did clear the cache and cookies, deleted my browsing history "back to the beginning of time", and just tried resetting the browser and unfortunately none of those worked.
 

LudazTV

Prominent
Jun 27, 2017
5
0
510
0
I'm also not very skilled with coding etc, so you probably already tried everything I can suggest :lol:

Have you checked your default opening pages to check if the google.com doesn't have some weird stuff at the end of the URL? Maybe it's sending you to a false Google page instead
 

hawker28

Prominent
Aug 16, 2017
6
0
510
0
Have you checked your default opening pages to check if the google.com doesn't have some weird stuff at the end of the URL? Maybe it's sending you to a false Google page instead
Yeah it's just marked as a chrome://newtab/
It also does it when I type out google.com. If I search within the address bar, it also does it.

using vpn?
any extension on chrome?
try another browser?
No VPN, I disabled all the extensions and it also does it in Microsoft Edge. It's so weird!! It only does it on google.com and any searches that I make within it. It's not critical at this point but more just a nuisance that I want to figure out. I can find a different search engine if that's what it comes to.
 

hawker28

Prominent
Aug 16, 2017
6
0
510
0


No VPN, I disabled all the extensions and it also does it in Microsoft Edge. It's so weird!! It only does it on google.com and any searches that I make within it. It's not critical at this point but more just a nuisance that I want to figure out. I can find a different search engine if that's what it comes to.
 

hawker28

Prominent
Aug 16, 2017
6
0
510
0


Yeah it's just marked as a chrome://newtab/
It also does it when I type out google.com. If I search within the address bar, it also does it.
 

LudazTV

Prominent
Jun 27, 2017
5
0
510
0
Hm, make sure that none of your Anti-virus may be blocking google.com - that's been a problem for me before
 
Thread starter Similar threads Forum Replies Date
GiantsBane Laptop Tech Support 4
J Laptop Tech Support 7
M Laptop Tech Support 0
P Laptop Tech Support 2
JaqueRabbit Laptop Tech Support 16
S Laptop Tech Support 1
C Laptop Tech Support 2
S Laptop Tech Support 1
M Laptop Tech Support 1
D Laptop Tech Support 1
A Laptop Tech Support 3
R Laptop Tech Support 1
J Laptop Tech Support 2
N Laptop Tech Support 8
I Laptop Tech Support 2
J Laptop Tech Support 3
S Laptop Tech Support 5
S Laptop Tech Support 1
M Laptop Tech Support 2
R Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY