Green Bar at bottom of all videos in VLC

PCMDDOCTORS

Estimable
Aug 31, 2015
6
0
4,510
0
I have a ASUS 1GB Radeon HD 6670. For the last 2 weeks I have been getting a green bar at the bottom of my videos in VLC Player. It is really annoying and I don't know how to get rid of it. Can anyone help me... Pic is below. Thanks in advance.

 

PCMDDOCTORS

Estimable
Aug 31, 2015
6
0
4,510
0
Thank-you... This did take car of that. For anyone who needs it here is the solution without the link.


Tools menu –> Preferences –> Video –> Choose OpenGL under Output options –> Restart VLC.

Tools menu -> Preferences -> Video -> Uncheck "Accelerated Video Output (Overlay") -> Restart VLC.

 

RobinClowers

Commendable
Jan 18, 2017
1
0
1,510
0
A much better solution (for battery and performance), from: https://forum.videolan.org/viewtopic.php?t=101562

PCdoc » 06 Jun 2012 11:24

I had the same problem. I played around with the preferences of vlc 2.0 which i was having problem with. And it worked. The green lines are gone.
Tools >> Preferences >> Video >> Uncheck "Use hardware YUV>RGB conversions". Click Save. Exit vlc player and re-open vlc. The problem should be solved.
 
Thread starter Similar threads Forum Replies Date
P Apps General Discussion 2
B Apps General Discussion 1
G Apps General Discussion 3
U Apps General Discussion 1
Mrcrazed Apps General Discussion 9
Rafael Mestdag Apps General Discussion 1
H Apps General Discussion 3
M Apps General Discussion 2
bbatmmann Apps General Discussion 1
J Apps General Discussion 1
M Apps General Discussion 6
D Apps General Discussion 4
G Apps General Discussion 1
HandsomeComputerMaster Apps General Discussion 2
O Apps General Discussion 47
M Apps General Discussion 6
A Apps General Discussion 1
N Apps General Discussion 3
Slava Apps General Discussion 1
J Apps General Discussion 5

ASK THE COMMUNITY